Central time zone set to Central America

Discussion in 'Windows Guest OS Discussion' started by Marc Hoffman, Apr 15, 2010.

  1. JustKJ

    JustKJ

    Messages:
    1
    Sam Issue

    I have had this issue since early 2009. The fixes listed seemed to work. I have not upgraded to the newest version, but recently the "fixes" have stopped working. I am not sure if there was an update that may have overwritten them.

    Stopping the VM from updating from the MAC is counter productive as I travel internationally and rely on changing the time zone and now I have to manually do it for all VMs when I am on the road.

    Is anyone from Parallels reading these posts?

    There are many people in the Central Time Zone in the US. It is frightening that the issue persists in the new Upgraded software.
     
  2. James Lewis

    James Lewis Bit Poster

    Messages:
    2
    Still happening to me in 2015 with OS X Yosemite 10.10.2, Parallels 10.1.4, Windows 7, and the latest version of Outlook from Office 365. Very annoying.
     
  3. Maheesh@Parallels

    Maheesh@Parallels Parallels Support Parallels Support

    Messages:
    406
    Hi James,
    Please follow the steps given below :
    1. Uninstall Parallels from control panel and re-install it again as suggested at http://kb.parallels.com/4841
    2. Restart the Virtual Machine.
    3. Also go to VM Config -> Options -> Advanced -> In Time option : open the drop down menu.
    4. Select "Sync from Mac" option and start the Virtual Machine and check how it works.
    Please refer the knowledge-base article : http://kb.parallels.com/113271 for more information.
    5. If the issue still persists, kindly follow the steps as given in the article : http://kb.parallels.com/122749 and this should help you to resolve the issue.
     
  4. HunterDG

    HunterDG Bit Poster

    Messages:
    10
    Same here. Ongoing problem. I have to manually change the timezone in Guest OS (windows XP, 7, 8, AND 10)
    None of the suggested fixes mentioned above apply (i'm in USA, no Russia!)
     
  5. pufferdude

    pufferdude Bit Poster

    Messages:
    21
    Have these issues EVER gotten resolved? I'm now on Parallels 11.2.2 and my Windows 10 guest keeps changing Central Time to Central America. The OSX time zone is Central Time. I've tried every combination in the guest of sync time with osx (or not), "set time zone automatically" in win (or not), "adjust for daylight saving time" in win on (or off)... and NOTHING FIXES THIS. If I set the time zone to Central in WIn10 and don't even close the dialog, within a minute I can watch it revert back to Central America before my eyes.
     
  6. MullerA1

    MullerA1 Bit Poster

    Messages:
    1
    Anyone has got a fix for this yet?

    Our users' default setup is: Windows 10 Home and Parallels Desktop 12 for Mac.

    So far what I've tried is the following:
    [If I sync with Mac or either OS]
    - Time sets up automatically at any time zone but when on CST, Central America time is set up by default instead of CST.
    - This set up breaks the calendar of our team since their appointments are in CST.
    [If we choose not to sync]
    - Time has to be set up at Windows.
    - Time sets up correctly at the current time zone, but
    - When changing time zones, time does not change. Manually we have to make it change.
    [At every configuration]
    - We have reinstalled Parallels Tools for every single change. Still same issue.
    - Users find their time jumps up to six hours (I'm guessing setting up UTC +0 for some reason).

    Some fixes involve updating file KB2998527 but this applies only to Windows 7 apparently.
    As of today, I'll try disabling location services for Parallels Desktop at Mac and disabling it also at Windows to force time to synchronize via network or via time.windows.com to see if it works.
     
  7. gianfri

    gianfri Bit Poster

    Messages:
    4
    Same problem here. Outllook for Win (ver 10) keeps changing Central Time to Central America. The OSX time zone is Central Time. Disappointing that this critical issue obviously involving so many people has not been resolved after so many years.
     

Share This Page