Chrome OS image unable to sync using Parallels 10

Discussion in 'Other Virtual machines' started by chrobb, Aug 24, 2015.

  1. chrobb

    chrobb Bit poster

    I'm unable to synch my Google account into the Chromium OS build that's being distro'd to Parallels 10 using the built-in Chrome image download option. Looks like that version of Chromium is very old, though when I click on the system info, it says its up to date. I've found some old forum postings from 2013 that suggests it has something to do with a google account that has 2FA configured, but I've tried with two different accounts: one with 2FA enabled and one without. Same issue. It says that syncing has been disabled by the dashboard. I've reset my sync data and tried again, with no luck.

    I've tried to convert one of the Hexxeh VM builds, but it doesn't work. I can't get the conversion pulled off using the prl_conv utility. Unfortunately all of the guides on how to install Chrome in parallels point to using the image download Parallels provides.

    I got this working before in a VM before I enabled 2FA a year ago, or so. I'm inclined to think that has something to do with it, but the fact that my non 2FA account is seeing the same problem is inconsistent with that theory. Are others able to start up a new machine using the Chromium build that Parallels is supplying and able to synch all of their settings?

Share This Page