Clean Drive clearing Mac fonts?

Discussion in 'Parallels Toolbox for Mac' started by JustinG5, Jan 31, 2019.

  1. JustinG5

    JustinG5 Bit Poster

    Messages:
    1
    I have noticed after the last update of Parallels Toolbox to version 3.1.0 (2206) that every time I run Clean Drive it deletes the fonts from my System font book. I have to go through Font Book and restore system fonts. Has anyone else noticed this? Is this a bug in the new release?
     
  2. KebhaK@Parallels

    KebhaK@Parallels Parallels Support

    Messages:
    108
    Hi Justin, Please send us a technical report ID by following steps in this article so that we can investigate the issue further.
     
  3. TomF6

    TomF6

    Messages:
    1
    Also experienced this issue today. After a Safe restart to try to resolve the issue, seeing some strange display problems in the native macOS.
     
  4. KebhaK@Parallels

    KebhaK@Parallels Parallels Support

    Messages:
    108
    Please share the technical report ID here by following steps in this article so that we can have this issue investigated.
     
  5. mr-seattle

    mr-seattle Bit Poster

    Messages:
    1
  6. Alex Patsay

    Alex Patsay Parallels Team

    Messages:
    69
    We have released Toolbox 3.1.1 update today that resolves the issue of cleaning up fonts cache. Sorry about that!
    Your update should install automatically or you can use "Check for Updates" from the menu to check and install the update manually
     
  7. HumbertoS

    HumbertoS

    Messages:
    1
    Alex Hi, I just used tool box Version 3.1.1 (2313) clean drive and it also cleared my fonts.
    the update did not fix the issue.
    I had to use the command line ($ sudo atsutil databases -remove) from Mr-Seattle above (many thanks to mr-seattle).
    Sorry I did not created Tech Data Report
    I am running Mac Mojave 10.14.1
     
    Last edited: Feb 16, 2019 at 9:10 AM

Share This Page