Clean upgrade. Problem: USB device not recognized

Discussion in 'Installation and Configuration of Parallels Desktop' started by moff, Dec 2, 2008.

  1. John@Parallels

    John@Parallels Forum Maven

    You will receive ticket ID soon by email
    do not forget to attach report ID there
  2. jlorre

    jlorre Bit poster

    in [Parallels desktop for mac, release 4.0.3810] [the sync problem i reported on 12-11-2008, 12:45 AM]
    was solved, thank you.
    Syncing by direct USB now again works for my Palm Tungsten E on an iMac with OSX 10.5.6
    since 4.0.3810 USB-syncing now works in 2 steps:
    1. plugin the USB cable gtom palm to iMac
    2. get hotsync running and waiting on the PC-side
    3. start hotsync on the palm
    4. on sensing the USB in parallels 4.0.3810 i see a new popup, asking to cancel the sync on the palm and to start it again on the palm.
    5, After the second start of the sync on the palm, the actual syncing gets through to the sync on the palm-desktop and actual syncing datatransfer takes place.
  3. dkossman

    dkossman Junior Member

    But latest update broke Palm USB sync?

    I also got this working with build 3810 a few weeks ago when it came out. However, I just got a popup notification that there was a new PD4 update, which I installed, and now sync is not working again. Symptom is that you plug in the device, click the sync button, get a prompt from Parallels telling you to cancel on the device and try again. But now, when you *nothing happens* when you click the sync button on the device the second time.

    Is anyone else running into this?

    - Don
  4. jlorre

    jlorre Bit poster

    For me [upgrade 4.0.3810 which I installed about [jan 5, 2009]]
    fixed palm syncing as mentioned on [01-27-2009] above.
    On jan 23, 2009 my parallels4.0.3810 dowloaded some patch initiated by itself
    and now the 'about' panel mentions version 4.0.3810 (23 januari, 2009).
    The version numer is still 3810 though, I have no idea what the patch contained.
    The 23-jan-patch seems to make no difference for my Palm syncing, syncing still works:
    1. initiate 'sync' on palm(USB),
    2. click OK on parallels popup (the popup asking to cancel and to sync again),
    3. click cancel on palm while it is still trying to sync,
    4. click again the sync icon on the palm -> now syncing works

    One difference might be that you're on XP (i suppose from your former post) and that I'm on w2k
    Another possible difference might be that I set my parallels configuration
    for the palm-USB-device to automatically connect to the virtual machine
    (not to the mac host).
  5. John@Parallels

    John@Parallels Forum Maven

    update (identifier "PDMU4021") is fix for

    1. Accidental crashes in GUI during VM view switches (to/from Coherence)
    2. Improving Updater logic for future updates
  6. Saul El-Or

    Saul El-Or Bit poster

    Almost 3 Mths Passed & You Did Not Solve This Problem Yet??!!

    Hello Parallels support team.
    I started this thread December 02 2008 (last year!) :)
    Still the same problems here! Can you tell me if you are going to solve this problem and when?!
    Thanks in advance. Saul
  7. tedrust

    tedrust Bit poster

    Having this issue still today

    Trying to get a Diamond VC500 recognized. recognizes, but it gets corrupted before Windows has a chance to do anything with it.

    Super frustrating.
  8. moff

    moff Member


Share This Page