Click to resume in Build 8.01.18305

Discussion in 'Windows Guest OS Discussion' started by michael_aos@mac.com, Nov 2, 2012.

  1. I normally have a Windows 7 VM running 24/7, even when I don't actually use it much.

    Since Build 8.01.18305, I've noticed several times now that the VM has been put in a state that looks like it's paused, with a message of "Click to resume".

    How can I turn off this new "feature" that's apparently auto-pausing my Windows 7 VM?
    --
     
  2. VanceJ

    VanceJ

    Messages:
    1
    Hello -- I'm guessing this has been figured out by now, but since there was no reply to this post and I had to resolve it on my own, I figure I'd post what I came up with.

    After going through every single Parallels configuration option and finding nothing pertinent, I decided to check the power management config within my Win 7 VM (Control Panel\System and Security\Power Options\Edit Plan Settings) and found a "Parallels" power management plan. After adjusting it to "Never" allow the computer to go to sleep, problem solved.
     

Share This Page