Client freezes randomly

Discussion in 'Parallels Client for Windows' started by kevinr19, May 15, 2023.

  1. kevinr19

    kevinr19 Bit poster

    Messages:
    3
    Hey everyone!

    one of my users is running into the issue where the client randomly freezes the only thing he can do is move and close the box at the top with the server name etc.
    the session doesnt get disconnected on the server.
    ive tried to uninstall paralells and reinstall which didnt help. i also tried 32bit without any results.
    i also matched the same connection settings of someone without the issue which also didnt help.
    does anyone know how i can fix this?
     
  2. jpc

    jpc Pro

    Messages:
    414
    @kevinr19
    1. If the issue happens frequently enough, I would suggest to do a test with the msrdp client.
    2. Is the RAS windows client on the latest version? What about the server?
    3. What is the use case? Standard RDP or RAS published desktop or RAS published application (with RemoteApps or without it?) (I'll assume that it is the a published desktop)
    4. When the session freezes, if an administrator shadows the session, does it appear frozen on the server? (remember to turn off the client-side notification from gpo otherwise the shadowing will time out)
    5. Does a simple disconnect/reconnect fix the issue?
    6. Is the server using graphics acceleration like AVC444 or running on Azure with an nvidia tesla?
    7. The user can enable "verbose" or "extended" logging which can help to find out what the RAS client was/is doing when the issue happens.
    8. As a possible solution, if it is a configuration issue, does a different client-side user profile with new/clean connection settings have the same issue? if no, does importing the settings into the new installation on the new profile cause the issue again? (if yes, comparing an exported settings (2xc) file from the working one with the non working uncover any issue)
     
  3. kevinr19

    kevinr19 Bit poster

    Messages:
    3
    Hey jpc thanks for you reply.
    i will start to test using normal rdp.
    2. the ras client and server are updated to the latest version.
    3. its published desktop.
    4. when its freezes its not frozen on the server i can take controll and still move thing around etc. also we can minimize the session using the blue rdp bar and the local system works fine.
    5. a simple disconnect/reconnect fixes the issue yes
    6. no the server is not using graphics acceleration.
    7. ive enabled extended logging for today ill check the results tommorow.
    8.ill try to import settings from a system that works to the not working one.
     

Share This Page