B
bschab
Hi,
Every time that we try to run an application from the 2x web portal it tries to authenticate on the local computer instead of the domain. The user's account is a domain account and not on the local machine. Logging in will fail and then you have a chance to change the log on to box to the domain and log in manually. This will not work for our users. It will work fine if you use the 2x ApplicationServer Client, fill in the farm properties, and launch the application via the client agent directly. But does not try to log in properly using the domain if its from the web portal. Instead it will try logging on to the local computer. Problem seems to be with the 2xa files that are downloaded from the web portal when you click on a particular application, but I don't know where those files are stored on the server.
Thanks
Every time that we try to run an application from the 2x web portal it tries to authenticate on the local computer instead of the domain. The user's account is a domain account and not on the local machine. Logging in will fail and then you have a chance to change the log on to box to the domain and log in manually. This will not work for our users. It will work fine if you use the 2x ApplicationServer Client, fill in the farm properties, and launch the application via the client agent directly. But does not try to log in properly using the domain if its from the web portal. Instead it will try logging on to the local computer. Problem seems to be with the 2xa files that are downloaded from the web portal when you click on a particular application, but I don't know where those files are stored on the server.
Thanks