Coherence Issues in 5160

Discussion in 'Windows Virtual Machine' started by eon, Sep 15, 2007.

  1. CaptSaltyJack

    CaptSaltyJack Member

    Any idea why the Windows taskbar shows up even though I tell it to exclude the dock in the VM options?

    I hope a fix is released soon.
    Last edited: Sep 20, 2007
  2. eon

    eon Junior Member

    Alexander -

    Let me repeat the offer of letting you come in to look at the configuration of my setup so you can see the behavior and hopefully get an idea of what the problem is. I'm making do with running Parallels in single-window mode, but I'd really, really like to get Coherence functionality back to what it was in the last build without having to reinstall the last build.


  3. dand

    dand Bit poster

    How can I downgrade?

    This is a show stopper for me.

    Where can I download the previous version? Is it save to downgrade?

  4. lucasjans

    lucasjans Bit poster

    Same Issue

    I am sick of the bugs on Parallels. It is frustrating. I don't care about all these fancy features. I need to work. These bugs are making it difficult to meet that end. Please, Parallels, put some time and money into better bug fixing. Reliability should be looked at as a feature, not an after thought.

    Other bugs I am experiencing:
    - I cannot highlight words in Outlook 2007. I must rely on the cursor to move.
    - None of the Expose functions are compatible with Coherence (this thread.)
    - The system crashes more than it used it. I send in bug reports, but the same bugs remain.

    Please focus on your reliability. I've invested my money in buying this software and I want to see Parallels succeed. My patience is wearing thin.
  5. jamus

    jamus Bit poster

    In my case, I can confirm that it is external display dependent. I have tried both coherence windows grouped and not grouped. Neither works correctly when I am running my MacBook closed using an external display. Both work correctly when I run my MacBook without an external display.
  6. BenInBlack

    BenInBlack Pro

    your key will work in build 4560
    link to that build:

    I had a backup of the VM prior to going to 5160, so i used that.

    1. Open the parallels .DMG that you used to install 5160 and dbl click on the un-installer
    2. bring in backup of VM (if you have one)
    3. Install build 4560
  7. Archy

    Archy Bit poster


    Please check your Private Messages.
  8. mareich

    mareich Bit poster

    It's taken me over a week to get the ability to post to this forum. Seems anticlimactic now, but I can confirm that it's relatively easy to uninstall build 5160 and reinstall the 4560 build. The Coherence problem goes away. Based on Parallels' insufficient quality control and product testing, I will not immediately install new builds in the future. I'll make sure I check the forums first to see what the company missed. It's interesting that in this case, the problematic build is still being offered from their web page ( I've learned in my short relationship with the company that they seem to be quite unresponsive to customer concerns like the 5160 mess.
  9. BenInBlack

    BenInBlack Pro

    I total understand your misgivings on their responsiveness...

    I suspected that this was due in part to smart select. So for my curiosity and interest of helping...

    With a backup of my VM safely tucked away I, decided to plunge into 5160 again to see if changes I did to VM setup in 4560 and the use of a cool utility that goes thru on the Mac and recaptures the default file associations
    (go to this thread and run script created by brkirch)

    This time I turned security to high and made sure all the shared and smart selects where unchecked.

    In Preparing to upgrade to 5160 do the following...

    1. While in build prior to upgrade, go to applications and reset default files associations
    2. Turn off all smart select
    2. Turn off all shared applications
    3. set security to high
    4. shut down all unnecessary Mac Application before upgrading (especially the ones that were previously associated to Windows)
    5. Install Upgrade.

    Notes after re-upgrade to 5160
    1. Even though i have shared applications turned off in VM setup, when i started the Windows VM it populated the Parallels shared Application folder with all my Mac Applications, like I said, even with them off on setup and grayed out in top application menu. but they seem to be benign.
    2. Apparently when i upgraded the first time, the prior versions File Associations, from build 4560 really caused havoc, so clear them out the best you can.

    So, Im back in 5160 and this time i didn't have immediate crashing as i did the first time I upgraded that stopped my production work, and conclude that the issue was mainly Smart Select. I have been running stable in 5160 for 2 days now

Share This Page