Compacting crashes on build 4560 Help Please

Discussion in 'Installation and Configuration of Parallels Desktop' started by rothwells, Aug 12, 2007.

  1. rothwells

    rothwells Junior Member

    Parallels is crashing when I go to compact my virtual XP disk.

    I get the error about 10 seconds after it begins to compact:

    Process of compacting of the virtual hard disk /User/xxxx/Documents/Parallels/Microsfot Windows XP2/winxp.hdd was abnormally terminated due to the unrecoverable error.

    I have done the first part (preparation) with Parallels tools inside XP ***THREE*** times and every single time it actually starts compressing it crashes.

    It crashes if you run everything from within XP, it crashes if you do the first part in XP and the second part in OSX.

    Any information would be greatly appreciated.

    I am running Parallels version 3 build 4560


    Last edited: Aug 12, 2007
  2. tc60045

    tc60045 Junior Member

    I am getting the same error -- with a very stable XP image that I use every day.
  3. flyfishdaddy

    flyfishdaddy Bit poster

    Count Me in and we're not the only ones!

    I also get the

    "Process of compacting of the virtual hard disk /Users/.../Documents/Parallels/..../winxp.hdd was abnormally terminated due to the unrecoverable error."

    whenever I try to compact the drive.

    I'm doing it from the config editor / hard disk 1 / advanced / compact button.

    I wonder if this has to do with the way our hd was originally setup? Mine was a transporter from a WinXP box. It was during this time that I was originally using it that my Parallels updated to build 5160. I've also been trying to get the Image Tool to break my file into 2 gb chunks and I get this bizarre error:

    "Image Tool is unable to process this file. The format of the hard disk image file you selected is not supported in this version. Please open the virtual machine that is using this virtual hard disk in Parallels Desktop to change the format."

    Bizarre since i've been running this disk image daily for several weeks in the Parallels desktop.

    I've tried changing it to a plain disk image but the partition is 71 GB and there's no way the 120 GB HD on my macbook will handle that. So I get a related message.

    I think i'll try converting the disk BACK to the "old format" and then see if I can't change it back to the new.

    In my view its apparent that i'm running a 3.0 5160 build disk, but there's some parts of parallels tools that don't believe me!

  4. flyfishdaddy

    flyfishdaddy Bit poster


Share This Page