Configuration option to disable auto-pausing in PD13 disappeared

Discussion in 'Installation and Configuration of Parallels Desktop' started by Rainer1, Oct 30, 2017.

  1. Chey

    Chey Bit poster

    Any update on this?
  2. AnthonyH7

    AnthonyH7 Bit poster

    Just wanted to share that I contacted Parallels support and received the following solution that worked.

    Please be informed that "Pause Windows when possible" option is applicable only for Windows virtual machine. If you would like to stop automatic pause option for Mac virtual machine, you need to change the energy saver option under System Preferences. **IN THE GUEST OS**

    Steps to change energy saver settings:

    1. Click the 'System Preferences' icon in the Dock or select 'System Preferences' from the Apple menu.
    2. Click the 'Energy Saver' icon in the Hardware section of the System Preferences window.
    3. Under Computer sleep, change it to 'Never'
    Last edited: Oct 10, 2018
  3. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Hello AnthonyH7. Thanks for sharing.
    Please confirm if you have performed the steps in the above post (by AnthonyH7).

Share This Page