Connection in VM is lost after a few minutes

Discussion in 'General Questions' started by GuiB, Mar 8, 2018.

  1. GuiB


    Hello all!

    I've been a Parallels for Mac user for a few months now and a few weeks ago I started to notice a very strange behavior.
    When I first start my VM, the connection works normally, but after a while, the connection is lost and I see the following message in the Network and Sharing Center: Local area connection doesn't have a valid IP configuration.

    I read through a lot of posts and tried all sorts of suggestions from previous posts to no avail, so I decided to post my own thread since my issue seems to have a different root cause.

    Here are the details:
    I'm working under a company proxy in a Mac (High Sierra) without any connection issues whatsoever. Parallels (Version 12.2.1 (41615)) is managing a local VM running Windows 7 Enterprise (Service Pack 1). I'm using Shared Connection, but I've also tried Bridged to Default Adapter and to Wi-Fi (both DHCP set to Auto and to Use generated MAC Address). Under the Bridged connection, I never get internet access and under Shared, I get connection at first, but lose it after a few idle minutes.

    Thank you in advance for any suggestions!

Share This Page