Connection properties: "Domain"

Discussion in 'Parallels Client for Android' started by idole, Feb 3, 2011.

  1. idole

    idole Guest

    I can not find an option to name the "domain" of my connection.

    How do I change/name my domain?
     
  2. Scott

    Scott Guest

    DOMAIN/USERNAME in the User Name section
     
  3. idole

    idole Guest

    But there is no such option.

    I click "edit" on my connection and get the following menu:

    CONNECTION
    -Alias
    -Server
    - Port
    - User Name
    - Password
    - Connection Mode

    DISPLAY
    ...

    EXPERIENCE
    ...

    -----------------
    HTC Hero | Firmware 2.1-update 1
     
  4. zippo

    zippo

    Messages:
    491
    use UPN user@domain
     
  5. idole

    idole Guest

    I have updated my 2X Client in Android Marked (v. 9.0.0 (1051) -6th Feb.

    I have unsuccessfully tried the following under "Connections"/"User Name":

    alt 1:
    "myusername"

    alt 2:
    "myusername@domain"

    Alt 3:
    "UPN myusername@domain"

    All with the same Error - Code[1a/00000001]
     
  6. blokmech

    blokmech Guest

    Hi,

    I use my Samsung Galaxy S and it connects fine if you use "myusername@domain".

    Don't put "UPN" in front of it!
     
  7. idole

    idole Guest

    Well..."UPN" did not make much sense to me - but nothing else worked so it was worth a try.

    The sys admin is logging in without any issues.
    Guess it makes ME the problem... and I hate that conclusion...
     
  8. zippo

    zippo

    Messages:
    491
    UPN means User Principal Name (email like user name) so you need to type

    user@domain

    make sure you have a domain and not a workgroup in which case you would need

    user@workgroup/computer name
     
  9. Westone

    Westone Guest

    To connect to my SBS 2008 Server, in "User Name" I put "Domain\User Name". Otherwise the login is rejected.
     

Share This Page