Console View

Discussion in 'Parallels Desktop for Mac' started by rtfg, Jul 28, 2006.

  1. rtfg


    My console view is somehow stuck in an oversized position. I cannot reduce it, any suggestions?
    I cannot work with multiple windows with it stuck this way :(
  2. trstack


    I've got the same problem....anyone, anyone?
  3. extensivegroup


    Are you on a Macbook? What OS are you attempting to boot from?
  4. eamoran


    I'm also having the problem. It started fine for first sever times and then all of a sudden it is oversized (and annoying). OS X 10.4.7 MBP and XP Pro is the guest OS, but it also happens on my Solaris 10 VM. It seems to be a Parallels thing. Would love to get this back to "normal".

    Update. My console view just magically returned to "normal" where it takes up much less than 1/4 of my screen. The only change I had made was to kill audio for the VM as I do not need it in XP.
    Last edited: Aug 4, 2006
  5. manhattan


    Solution that worked for me

    When Parallels is NOT in full-screen mode, the size of the window is determined by the screen resolution of the guest VM. So, if you are running Windows XP as your guest (possibly the same instructions for earlier versions of windows but I'm not sure), either right click on the Windows desktop and select 'properties' or else go to the control panel and select the display control panel (both will bring you to the same place) and then change the screen resolution to something smaller. I found changing the screen resolution to 1024 by 640 pixels did the trick on my 15" MacBook Pro.
  6. David N

    David N

    I'm seeing the same on my Macbook.

    Used to be fine in a smallish console view, but now suddenly XP in console view is too big. I have tried several times to change, apply and OK a display size in XP, but the change of setting never sticks.

    I just tried unistalling and reinstalling parallels tools and that didn't help. I tried turning off custom screen resolutions in the Parallels Configuration Editor, that didn't help.

    Any other directions to try?

  7. eamoran


    I have never changed screen resolutions on my MBP, yet the console view WILL change sizes at its convenience. Now, my console view is "stuck" in the top left corner. I say stuck because the bar I would normally use to move a window is above the Mac bar and I cannot get to it. My resolution is currently at 1680x1050 on my 17" MBP. Right now, the consolve view is the right size, I just lack the ability to move it out of my way. It also doesnot matter which VM I open. If I open a different VM, the same thing happens (if it is the first VM to open). Would love to see this fixed...
  8. paseng


    console view Solaris 10

    I believe the parallels software is working correctly.

    For what ever OS your using, you have to configure your OS's screen

    For Solaris 10:

    1. login as root run: kdmconfig
    2. choose: Xsun server
    3. Select: Change Video Device/Monitor
    4. Then start selecting the type of monitor YOU use.
    Here is what settings ended up working for me:
    : XF86-VESA Unknown Vendor Unknown Board
    : Notebook LCD XGA 48 kHz (800x600 @56Hz and 1024x768 Interlaced)
    : 19 inch
    : 1024x768 - 65536 colors @ 60Hz

    After you except the settings you will have to log out and in for the changes to take effect.
    You may have to reboot the solaris 10 system. (Not your mac!) (use: reboot or init 6)

    Now for my OS X display, my resolution is the next size bigger: 1280x1024 19" LG LCD.
    I wanted to work in a windowed mode most of the time and that setting allowed for the largest
    window while seeing everything. This setting is also the clearest and looks to be running in
    native resolution, clean and clear. When I switch to full screen is looks a bit blurry. Not sure
    how to get around that one. But I'm very happy now that I can use this software on my new
    Mac Pro 2.66 (standard config sold in stores). I'm studying for my Solaris 10 Certification
    and this is going to help out alot!

    I have NOT installed widows yet.. not sure whether to try the Vista RC1 or just XP. But, my
    guess is to open the Display Properties/Setting Tab and test the screen resolution there.

    I hope this helps some of you, it took a while to figure this out so thought I would save some
    of you time.

    Good luck,

    paseng :cool:
  9. eeboarder


    I tried the given config you mentioned but it didn't work. Has anyone here got a working config for a 15" MacBook Pro? Thanks.
  10. NatalieC28


    Same Thing

    I am having the same problem. I notice that it happened after my XP did a bunch of updates. Does anyone think that the Window update is doing something to the properties. I uninstalled and then installed again and it happened again. It is rather annoying not being able to figure it out! I like the VM in a small screen so I can see the Mac desktop behind it. HOpe someone can help. I have tried the whold change resolution thing it is fine for hte time but then as soon as I exit it goes back to the same thing.


Share This Page