Constantly having to reinstall Parallels

Discussion in 'Parallels Desktop for Mac' started by jayv, May 1, 2006.

  1. jayv

    jayv

    Messages:
    2
    I love this product, and I'm almost ready to purchase it even during the beta. However, I have one obsticle. 9 out of 10 times I launch Parallels, I get the can not find a needed driver, please reinstall Parallels.

    This is getting to be very frustrating; especially since the very last beta, because the installer request to restart the system after each install now.

    Can anyone help me out here? Is this just an existing bug that still needs to be worked out? Or, are their previous artifacts on my system from previous installs of beta's

    Thank you!
     
  2. knot

    knot

    Messages:
    12
    First post-install run requires admin account

    This may not be your issue, but I have experienced similar problems with Beta 5 and 6 in that I could not get PW to run after installing (it would give an error and tell me to attempt restarting and reinstalling).

    In both cases I was doing an update/install within a non-admin account (authenticated by an admin user). I found that I actually had to log in as the admin user, run Parallels once, and then return to the non-admin account, after which it ran fine.
     
  3. nhand42

    nhand42

    Messages:
    37
    Perhaps Not on a Network?

    I was getting that if I tried to start Parallels immediately after a reboot, before Airport had managed to get an IP address via DHCP. If I waited until after Airport was on the Internet I didn't get the error from Parallels. I suspect the problem is the Bind to Default Adaptor network setting for the VM.

    Update: just rebooted from Bootcamp/XP back into Tiger. Airport had a zeroconf address (not valid for my LAN). Parallels wouldn't start and gave that "can't find driver, please reinstall" error. I restarted Airport to get a DHCP assigned address and Parallels worked without a reinstall.
     
    Last edited: May 2, 2006

Share This Page