Copy & Paste between Tiger and WinXP

Discussion in 'Windows Guest OS Discussion' started by jgrotepass, Jan 9, 2008.

  1. jgrotepass

    jgrotepass Bit Poster

    Messages:
    6
    Running Build 5582 (3.0) i just experienced some issues by using Copy & Paste between the Mac and WinXP. From XP to Mac works, from Mac to Win doesnt.
    Yes, I am running the latest Parallels Tools under Windows (also build 5582) and already reinstalled that package.
    The Sync-Clipboard is active.
    I am running on a German version of Mac and Win (maybe this is a reason).

    There are no errors logged in the Parallels Logs, so I really have no idea why this happens.

    Thanks for any idea to get this solved.
    Jochen
     
  2. macmobile

    macmobile

    Messages:
    1
    I am also having this trouble. I updated to build 5582 in case it might help. I reinstalled the Parallels Tools.

    To confirm: I can copy in Windows XP and paste on Mac OS X. If I copy in Mac OS X, it does not paste in Windows XP.

    MacBook Pro 2.2 C2D, Mac OS X 10.4.11, Parallels 3.0 Build 5582, Windows XP Home 2002 SP 2. Clipboard Synchronization Enabled.
     
  3. Peter Joh

    Peter Joh

    Messages:
    5
    I'm also having the same problem with the clipboard, copying from osx to winxp (but copying from winxp to osx works). I am running os x tiger with winxp sp2, and also tried to reinstall parallels tools, but it didn't help.
    I am running the latest build of Parallels - 5582, and the english version of win xp...


    ... I just searched around, this problem started last month after an osx security update to tiger. the Parallels dev team is working on it. Here's the forum thread:
    http://forum.parallels.com/showthread.php?t=18604

    Pete
     
  4. glenn.gilbert

    glenn.gilbert

    Messages:
    2
    This was all discussed in another (large) thread. It's fixed in build 5584.

    Glenn
     

Share This Page