Corrupted VM

Discussion in 'General Questions' started by Tom Watt, Jul 17, 2009.

  1. Tom Watt

    Tom Watt Bit poster


    The Mac was dropped and the VM will start to boot but gives error:

    Unable to access Hard Disk 1 - An error occured when accessing the hard disk. Error ID: Input/output error.

    The error occurs at the login prompt.

    We've already created a ticket: 743117

    I tried Cloning the VM and it said it finsihed, but it only copied 9GB of the 28GB and the clone didn't work.

    I've tried copying the .pvm folder to another location, and it gets a read eror about 50% through.

    I've tried running both Verify Disk and Verifiy/Repair Permissions in Disk Utility, Didn't find any serious problems and didn't help.

    I've tried checking ALL the permissions by hand and the user has full ownership.

    I've also tried "chmod -R 755" on the .pvm.

    I have tried to do a Windows Repair as last suggested by the tech assigned to the ticket. The error occured many times when booting the Windows Vista Business CD. I think the reason why is it is trying to access the virtual hard disk and having trouble doing so.

    Any ideas?


Share This Page