ctrl+space not working after upgrade to Parallels 16

Discussion in 'Windows Guest OS Discussion' started by AlBundy33, Dec 18, 2020.

  1. AlBundy33

    AlBundy33 Bit Poster

    Messages:
    26
    I've upgraded yesterday from parallels 14 to 16 and now unfortunately ctrl+space is not working in the vm (especially in eclipse).

    My keyboardsettings are set to "optimized for games" and I've also a mapping form ^+space to ctrl+space (this was definied before the upgrade).

    Has anybody an idea how to get ctrl+space working again?
     
  2. AlBundy33

    AlBundy33 Bit Poster

    Messages:
    26
    I forgot to mention that I did also an upgrade to MacOS Big Sur...

    To get ctrl+space working agin I had to:
    - open system preferences (on macos)
    - goto keyboard
    - check shortcuts where ctrl+space is used and disable the entries

    now I can use ctrl+space in eclipse inside my vm as usual.
     
  3. GerwimF

    GerwimF Bit Poster

    Messages:
    1
    Thanks AlBundy! I recently upgraded to Parallels 16 and Big Sur too, and I had the same issue. There was a new entry about going back in input sources which was bound to CTRL (^) + SPACE.
     
  4. EdG3

    EdG3 Bit Poster

    Messages:
    2
    Well, I've tried all of the above, including shutting down my Windows VM. Still can't get my Embarcadero to recognize CTRL SPACE. The only hint I have that it might not be the fault of Parallels is that the drop-down menu from that software (which is marked CTRL SPACE) also doesn't work... hmmm...
     

Share This Page