Deactivate Rollback Mode

Discussion in 'Windows Guest OS Discussion' started by -ChristianS-, Nov 25, 2018.

  1. -ChristianS-

    -ChristianS- Bit Poster


    I recently bought a Parallels Desktop 14 license. Prior to that, I installed the test version and installed a Windows 10 VM, which I would like to keep. However, with the test version I activated the automatic rollback mode which asks every time when I shut down the VM if I want to revert or not. After activating my home edition license, the machine still is in automatic rollback mode and I am not able to deactivate it. I don't want to setup everything gain because this already took some time. So, how can I deactivate the rollback mode in my Parallels "home edition"?

  2. KebhaK@Parallels

    KebhaK@Parallels Staff Member

    Hi @-ChristianS- , To disable the Rollback mode option please follow the below steps:
    1) Please make sure your virtual machine is shut down.
    2) Go to your virtual machine's Configuration menu.
    3) Then select "Options" tab and "Startup and Shutdown option".
    4) Click on the drop down list options of "Rollback mode" and disable it.
  3. -ChristianS-

    -ChristianS- Bit Poster

    Hi KebahK,

    thanks for your reply. Unfortunately, it does not answer my question. As mentioned in my previous post, I use the Parallels Desktop 14 "home / student edition". In this edition, the rollback option is not available in the "Options" tab. For some reason, Parallels decided that this should be a "Pro" feature only now (which is a really bad decision by the way). But I use a VM for which the automatic rollback was activated before switching to the home edition. Although I use the home edition now, it remains active and the option to deactivate "Rollback mode" has disappeared due to the fact that I use the home edition. So, how can I deactivate it within the home edition?
  4. Ajith@Parallels

    Ajith@Parallels Parallels Support

    Under Manage Snapshots check and let us know how many snapshots are there.

Share This Page