Desktop keeps requesting password whilst using remote access

Discussion in 'Accessing your Mac' started by Dannyboyse5, Aug 21, 2014.

  1. Dannyboyse5

    Dannyboyse5 Bit poster

    Hi All,

    I am using the latest OS and parallels software and when I use remote access my Desktop keeps requesting password every couple of minuets is there a way of changing the settings to prevent this ?

    I have set my Mac book pro 2011 to never sleep and also switched tried switching the display sleep to never but I still hve to input my password.

    Anyone have any ideas????
  2. Nikhil@Parallels

    Nikhil@Parallels Parallels Support

    Hi Danny,

    I think your Mac has been set up in such a way that it requires password after some time of idle status. Please open System preferences > Security and privacy > General > disable the option "require password after screen saver".

    Let us know how it goes.
  3. JohnR6

    JohnR6 Bit poster

    I realize my question is a little different than the original question... but your solution is the exact opposite of what I'm looking for.

    With some VNC type solutions on MacOS X, you can actually access your desktop _behind_ the screen saver. So, the person sitting at your desk will see the locked screen (and will thus have to give a password in order to do anything), but you, on your VNC client, can see the applications as though the screen saver isn't even running.

    is there a way to do that with Parallels Access? So that from my iphone or ipad, I can interact with all of my Mac applications, but a person who is at my desk wont be able to see nor do anything without entering my password?
  4. JohnR6

    JohnR6 Bit poster

    (I noticed an advanced setting in the Access agent, that essentially locks the desktop when I connect to it using my iphone, which might be good enough ... except that when I disconnect from the iphone, the desktop flashes the real desktop a few times before finally locking the screen -- it would be nice if that transition was a bit more solid/complete/secure).

Share This Page