devices.usb.enable_mouse boot option

Discussion in 'Parallels Desktop on a Mac with Apple silicon' started by freezzo, Jan 4, 2024.

  1. freezzo

    freezzo Bit poster

    Messages:
    3
    Hello,
    I used to use Parallels 16 Intel Mac, and had to set the devices.usb.enable_mouse=0 boot option to get my mouse to interact with a game I played in a windows 7 VM. I now am on Parallels 19 ARM Mac with windows 11, and this boot option no longer works the same way. It straight up removes my mouse functionality. Does anyone know if there is a comparable option available now?

    Thanks
     
  2. SkyJ

    SkyJ Bit poster

    Messages:
    2
    I'm sorry to hear that you're facing issues with your mouse in Parallels 19 on an ARM Mac running Windows 11. It's important to note that virtualization software and their configurations can vary, and sometimes, certain settings may not behave the same way across different versions.

    To address your specific issue, I recommend checking the Parallels Desktop documentation or support resources for the most accurate and up-to-date information on boot options and mouse functionality. The support forums or community for Parallels may also be a good place to seek assistance, as other users may have encountered similar issues and could provide insights or solutions.

    Regarding "skyjumpers game," it seems like you might be referring to a specific game or software. If you have any questions or issues related to that game, please provide more details, and I'll do my best to assist you.
     

Share This Page