DirectX 11 feature level requirement for Unreal Engine

Discussion in 'Installation and Configuration' started by AshleyF2, Nov 2, 2020.

  1. AshleyF2

    AshleyF2 Bit Poster

    Messages:
    1
    I'm running Windows 10 on Parallels 15.1.3, and I'm trying to see if I can get Unreal Engine 4.25 to run on it. It installed, but when I try to run it, I get the "DX11 feature level 10.0 is required to run the engine." error. I know that in an actual Windows machine, this can be a sign that the GPU or its drivers may be too old to support that feature level (or maybe I'm just trying to run a version of the engine that's too new for my machine), but I don't know for sure how to check if this is the case in Parallels or what I can do to try and fix it. It's not a big deal if it can't work on Parallels since I can run UE4 fine on the Mac side - I just wanted to see if I could make it work and try out some features of the engine that are only available for the Windows OS.

    The Mac machine I'm running Parallels on is a mid-2012 Mac Pro running High Sierra 10.13.6 with a Radeon RX 580 graphics card.
     

    Attached Files:

  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,659
    Hi, please update your Parallels Desktop 15 to the latest build 15.1.5 and let us know how does it work
     

Share This Page