Disable SIP when bigsur is the host and the VM

Discussion in 'Installation and Configuration' started by MeirB, Jul 16, 2020.

Tags:
  1. MeirB

    MeirB Bit Poster

    Messages:
    8
    I have bigsur as host and also bigsur in VM, I want to disable SIP in the VM.
    The old method of adding 'vm.efi.mac_recovery=1' to boot args not working anymore...
    I tried to send manually command+R. when rebooting -> didn't work for me

    How can I disable SIP in this configuration?

    * I have the latest parallel
     
  2. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694

Share This Page