Disappearing application icons in the dock?

Discussion in 'Parallels Desktop for Mac' started by hhwong, Mar 21, 2007.

  1. hhwong

    hhwong

    Messages:
    51
    I tried searching to see if anyone else has this problem -- but maybe I'm the only one.

    I am having problems with application icons not showing up in the dock -- but the strange thing is that some icons do show up while others don't. It seems that applications that I had used before upgrading to the final 3088 build don't show up, but new applications will. None of my Office 2003 icons show, but when I reinstalled my virus software, the installer app showed up!

    Definitely makes it harder to use coherence when I habitually minimize windows in XP and can't restore them from the dock icon (and don't really want to re-enable the ugly task bar when using coherence).

    Has anyone seen this problem? Or it sounds like perhaps I should blow away my install (and prefs perhaps?) and reinstall because it might be cruft from playing with beta builds?
     
  2. hhwong

    hhwong

    Messages:
    51
    I figured it out

    I trashed the Windows Application folder in my Library folder and restarted Parallels, and the icons came back.
     
  3. kennyL

    kennyL

    Messages:
    6
    Thanks - Your Suggestion Worked

    This was driving me mad. Your solution worked right away. I sent a note to Parallels technical support --- but to no one's surprise (certainly not mine) they didn't bother to respond.

    This was such a simple fix.

    Appreciate your taking the time to post yours, despite the fact that no one else answered you.

    Cheers
    Kenny

    :D
     

Share This Page