Disk errors after moving the virtual machine - blue screen

Discussion in 'Windows Guest OS Discussion' started by JatinP, May 1, 2015.

  1. JatinP

    JatinP

    Messages:
    1
    My Mac Book Pro was going away for maintenance. So I backed up the virtual machine to two separate external hard drives. After I got the computer back, I reinstalled Parallels and copied the virtual machine back to the computer and fired up Parallels. It started ok but on next boot the Windows went into automatic disk repair because it found something wrong with the disks. The automatic disk repair did repair the disk. However, after launching windows and logging in after few seconds the virtual machine crashes with the blue screen. I tried the same with the another copy of the backed up virtual machine - but with that too it is the same.
    I am using MacBook Pro running OSX Yosemite 10.10.3 running Parallels 9 for Mac build 9.0.24251 and the guest OS is Windows 7 Ultimate 64bit.
    Any idea what could be going wrong here and how to fix this?
     
  2. Ram@Parallels

    Ram@Parallels Parallels Support

    Messages:
    763
    Hello JatinP, please follow the steps suggested below:
    1. Start Parallels Desktop application and start Windows virtual machine in Safe Mode by pressing F8 key before the BIOS screen appears.
    2. Click start > type cmd in search > open Cmd > run the following check disk command > chkdsk /f/r
    3. Type exit, restart Windows 7 to check if the issue still persisting,
    4. Please go through to know more about CheckDisk
     
  3. charlesd1

    charlesd1 Bit Poster

    Messages:
    20
    @ram, mentioned the things are working and it can be generated by mentioned step by Ram..thanks Ram
     

Share This Page