Don’t install build 6.0.11990 or later!

Discussion in 'Installation and Configuration' started by Hans Balen, Jan 2, 2011.

  1. Schr

    Schr

    Messages:
    15
    Hmmm - that's frustrating. I would post the link provided to me by that same login, but I have a feeling that the forum moderators would take it down. They really should provide a temporary link to 11828 for everybody to use.
     
  2. Hans Balen

    Hans Balen

    Messages:
    64
    Perhaps Paralles makes build 11828 available again for download?
    But the question is if only restoring the build helps. My virtual machine was damaged also. Therefore, I had to restore a backup of the virtual machine to.
     
    Last edited: Jan 11, 2011
  3. YoussefS

    YoussefS

    Messages:
    3
    Personally, I have uninstalled Parallels with the uninstaller present in actual build package (.dmg) with the option of removing also the preferences of the software (It keeps Virtual Machines and License).

    Then I have performed some cleaning and maintenance tasks with the great utility OnyX.
    Then I reinstalled the build 6.0.11828, set my software preferences and open my Virtual Machine.
    Parallels has automatically reinstall Parallels Tools on it and all is fine now.

    All this has apparently solves my Freezes problem.
     
  4. pmbooks1

    pmbooks1

    Messages:
    26
    I've used Macs since I bought my first [used] computer in the mid 1980s. Sorry if this sounds Mac-centric, but these sorts of problems seem so utterly PC-based. It's my perception that these things are more common with PCs (and, by extension, a software lke Parallels).
     
  5. Klinge

    Klinge Bit Poster

    Messages:
    8
    I have the same problem. I found out that reducing the memory size of the virtual machine from 2GB to 1GB could fix the problems for me. But thats for sure not the final solution....
     
  6. davegt

    davegt

    Messages:
    1
    New to Parallels, nothing seemes to work, thought maybe I was just to old, But good news! my first and only Paraallels program is build is 6.0.11992. I bought Parallwls because I was told that it was better than Fusion but Fusion installed and ran XP ok. Parallels won't even install from the origional XP disk. Do I just install Fusion and wait for 6.1?
     
  7. pmbooks1

    pmbooks1

    Messages:
    26
    Dave, I wish I could answer with some authority. One hopes that the Parallels team is hard at work, solving the issue, but does one really know? They can't come right out and say they blew it. I have ticket out on my problem (no trackpad function), and they offered a solution (uninstall, repair permissions, then reinstall), but although I followed it to the letter, it did nothing to help. Replied this to the the help department at noon; no further reply, six hours later. Maybe they're feaverishly at work on it, and can't take a moment away to say "we're working on it, hang in there." I can imagine, but that's just it, I just don't know. What I do know is that purchasing Parallels Desktop 6 and Windows 7 (about $350 total), is not what I call a good investment so far.
     
  8. Hans Balen

    Hans Balen

    Messages:
    64
    No response from Parallels so far :(
     
  9. pmbooks1

    pmbooks1

    Messages:
    26
    Hans, it appears that whomever works on your ticket, checks once a day only. I've responded to each tech support email right away, and at least one day goes by before any follow-up to my response. It's sort of like a multi-course meal, with the appetizer being served one day, the entree the next day, followed by the salad the day following that, then...well, no dessert has been served yet for me....in fact, I'm still trying to make it beyond the appetizers.
     
  10. LEXX_Gruzovik

    LEXX_Gruzovik

    Messages:
    3
    It looks like this problem appears only on Core i3/i5/i7 machines. Personally I got it on iMac 27" Core i7, Macbook Pro i5 and XServe Late 2009 running in my office. But it works perfectly fine on my iMac 17" Core 2 Duo and my Macbook Pro 13" Core 2 Duo
     
  11. Inotrope

    Inotrope

    Messages:
    1
    Getting same problem here; Win 7 bootcamp VM fails to boot in 11992 (iMac C2D 3.06)- worked perfectly before I updated; and I've not updated my MBP out of fear....

    Anyone any solutions to this generalised issue or heard a peep from Parallels?
     
  12. Fredv

    Fredv

    Messages:
    28
    is there any news on how this problem wil be solved ??
    the latest build at this moment is 6.0.11992.625164
     
  13. pmbooks1

    pmbooks1

    Messages:
    26
    I started a ticket early in the week and some responses (one a day), which have not solved the problem yet. Last response, Friday, was a request for a couple additional days to work on the problem and they would get back to me. "With regard to your issue, Please give us 2 days of time. So that we can research on this issue from our resources and get back to you."
     
  14. pmbooks1

    pmbooks1

    Messages:
    26
    where's [rea] tech support?

    So far, last week I heard from two engineers who made suggestions in an attempt to solve the issue. Once every other day (since it evidently takes 24 hours for my reply to be read), I heard from one or the other. Then, on Friday, I was asked to sit tight for a couple days while they work on it (quote below). Now on Sunday the Parallels support team writes to ask why they've not heard back from me (after they had written to ask me to sit tight).

    Not very reassuring.

    Friday: With regard to your issue, Please give us 2 says of time. So that we can research on this issue from our resources and get back to you.

    Sunday: We are following up with you about your issue/question from ticket #1079618. We have not heard back from you in the last couple of days and would like to know if there is anything else that we can do to assist you?

    Sorry if I sound a little disillusioned, but today's email really has me wondering where's their [real] tech support? I wish someone would bump up this ticket a couple of levels.
     
  15. Hans Balen

    Hans Balen

    Messages:
    64
    I have a iMac 27" Core i7 also.

    Modelnaam: iMac
    Modelaanduiding: iMac11,1
    Processornaam: Intel Core i7
    Processorsnelheid: 2,8 GHz
    Aantal processors: 1
    Totaal aantal cores: 4
    L2-cache (per core): 256 KB
    L3-cache: 8 MB
    Geheugen: 8 GB
    Interconnectsnelheid processor: 4.8 GT/s
    Opstart-ROM-versie: IM111.0034.B02
    SMC-versie (systeem): 1.54f36
     
    Last edited: Jan 18, 2011
  16. Shauncie

    Shauncie

    Messages:
    6
    Same problem here with 11992 on a 2009 Mac Pro with XP virtual machine. Explorer.exe dies as well as several services making the VM unusable. I was lucky that I had a cloned copy of a pre-upgrade VM file as well as the disk image for the last stable Parallels load. I found these instructions quite valuable in downgrading/upgrading. I'm back on 11828 and things are much better.
     
  17. pmbooks1

    pmbooks1

    Messages:
    26
    I fixed my issue by removing Parallels Tools

    So, in addition to sending a link to the previous build, I was instructed to remove Parallels Tools, which I did before anything else other than confirming that Apple Remote was checked (Virtual Machine > Configure, click Options > Advanced). It solved the problem I was having. In fact, it was about the time that I installed the Parallels Tools that I had the problems start up. Have to admit, I installed Parallels Tools for no reason other than they were there and I thought, whatever they are, it probably can't hurt to have them installed and ready...little did I know.
     
  18. johndoe

    johndoe

    Messages:
    22
    unwittingly, i checked the "auto-update" and ended up with version 11992 .

    after install, i ended up with the endless cycle of "install Parallels Tools" …*and without it, i could no longer use my mac editor to edit windows files.

    unfortunately, backing up to revision 11828 did not work for me as it apparently has for some here. 11828 corrupts the system. i have a company mandated VM image that has virus protection installed, and apparently, parallels has not figured out a way to get it's items properly installed to work and play nice with the virus protection.
     
  19. MAN

    MAN

    Messages:
    5
    Thank you amillion Hans for your advice to not install the 11990 or later! We did a test install on the reference machine and we had the effects described here.

    so short
    Steve

    EDIT: our reference machine is an iMac i7, 8GB RAM
     
    Last edited: Jan 19, 2011
  20. Schr

    Schr

    Messages:
    15
    System specs

    LEXX_Gruzovik,

    Interesting observation about this potentially impacting only newer processors. It would seem from the responses here that your observation is proving true.
    Just to add my specs to the list:

    27" iMac
    Model Name: iMac
    Model Identifier: iMac11,1
    Processor Name: Intel Core i7
    Processor Speed: 2.8 GHz
    Number Of Processors: 1
    Total Number Of Cores: 4
    L2 Cache (per core): 256 KB
    L3 Cache: 8 MB
    Memory: 8 GB
    Boot ROM Version: IM111.0034.B02
    SMC Version (system): 1.54f36
     

Share This Page