Don’t install build 6.0.11990 or later!

Discussion in 'Installation and Configuration' started by Hans Balen, Jan 2, 2011.

  1. Don Sullivan

    Don Sullivan Bit Poster

    Messages:
    75
    Add me to the list of i7 users who receive at least one Kernel panic a day running Parallels with Windows XP. It worked fine until the most recent build now it's a guarantee I'll get at least one of these a day. Does anyone have a link to an earlier build so I can move back to a more reliable release? Since this is my primary work environment I can't continue with this level of instability.


    Model Name: MacBook Pro
    Model Identifier: MacBookPro6,2
    Processor Name: Intel Core i7
    Processor Speed: 2.66 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache (per core): 256 KB
    L3 Cache: 4 MB
    Memory: 8 GB
    Processor Interconnect Speed: 4.8 GT/s
    Boot ROM Version: MBP61.0057.B0C
    SMC Version (system): 1.58f15
     
  2. lnemo

    lnemo

    Messages:
    114
    Problems also with older CPUs. Here a brandnew Macbook Air with C2D 2.13 Ghz.

    Reverting to 11828 helps a lot, but not all. There must be at least one Parallels service interfering with the LAN connection of MS Outlook against Exchange: Outlook takes up to 30 sec. to establish a server connection since 11992 and that remains after downgrading.

    In the trust center I can see there is a certificate used issued to Parallels. I can't determine where it's used but it's there.
     
  3. rpetty

    rpetty

    Messages:
    3
    I posted this in another thread, but am posting here to add my info for Parallels support to review.

    I am experiencing host OS kernel panics since upgrading to 11992 last week. MacBook Pro 13", OS X 10.6.6, 8GB RAM (MacBookPro7,1).

    Quote:
    Interval Since Last Panic Report: 88207 sec
    Panics Since Last Report: 5
    Anonymous UUID: F2EAEA00-EFC5-442E-8CB2-A95AD2D61BA5

    Wed Jan 19 12:41:28 2011
    panic(cpu 1 caller 0x28f16b): "pmap_flush_tlbs() timeout: " "cpu(s) failing to respond to interrupts, pmap=0x84b7a0 cpus_to_respond=0x1"@/SourceCache/xnu/xnu-1504.9.26/osfmk/i386/pmap.c:3561
    I have opened a ticket with Parallels support #1084326, submitted multiple problem reports (7660495, 7670533), and spent more than an hour on call with Parallels Support. I've given access to my host machine, guest OS. I've checked everything I can on the Mac side. I've used Tech Tool Deluxe to check RAM, VRAM, CPU, Video card, HD etc. I've repaired permissions, check the HD volume. The machine runs for hours without issue except when Parallels is active.

    On the last Parallels support call I was told on the last call that the support engineer didn't want to look at my problem report, because he didn't understand them. I have multiple host OS kernel panics since installing 11992. I need help to fix those issues asap or help from Parallels to rollback to 11822.
     

    Attached Files:

  4. johnmharte

    johnmharte

    Messages:
    10
    I was just getting on the forum to see what I had done to make my new parallels purchase so slow. I have a brand spanking new Win7x32 vm that is struggling to recognize mouse clicks. This is on a MacBook Pro 13" with two HDs one intel 80GB SSD where the VM lives. I noticed it was running great in the first install stages and when to hell after installing the parallel tools. Not sure if that helps any. I'm on Build 6.0.11992 just installed yesterday for the first time.

    I've been a long time Fusion user and run a 289vm/28host group of vSphere farms at work. So... thought this was odd behavior.
     
  5. LEXX_Gruzovik

    LEXX_Gruzovik

    Messages:
    3
    In my opinion this problem hides some where in Hyper-threading! Taking closer look, you'll see, that there is a bug is preferences, when you are choosing the number of cores for your virtual machine! If you select 4, for example, your guest OS would see only 2! I mean two cores, but still 4 threads! So the story is rather different on Core i3/i7 systems! Choosing 4 core, you are choosing 4 threads, but not cores! It is rather new for Parallels desktop for Mac, I think, as there were no HT technology on Mac before...
     
    Last edited: Jan 20, 2011
  6. Hans Balen

    Hans Balen

    Messages:
    68
    Look here; http://www.megaupload.com/?d=RI6CR8ZU
    The question is if only restoring the build helps. My virtual machine was damaged also. Therefore, I had to restore a backup of the virtual machine to.
     
    Last edited: Jan 21, 2011
  7. gma

    gma

    Messages:
    6
    Build 6.0.11992 also destroys virtual machines

    Build 6.0.11992 also destroys virtual machines. I'm running this on Mac Mini with Snow Leopard and this destroyed me several virtual machines (Windows XP and Ubuntu), being no longer able to start them. Each of them crashes during booting. Windows XP shows blue screen and then repeatedly tries to boot again without success. Ubuntu does the same.
     
  8. OlafG

    OlafG

    Messages:
    5
    I switched back to 11828 (thanks to Time Machine) but still have problems. I have backup of a kubuntu vm that has not been opened by 11992. When i start the VM it seems to work, but if i shut it down and restart it i got seg fault all along. I suspect that the update to Mac OS 10.6.6 is involved, too.

    BTW, MacMini 2009, 4 GB RAM
     
  9. otterit

    otterit

    Messages:
    9
    Add me to the list of people who had to revert to an older version. :(
     
  10. lotii

    lotii

    Messages:
    11
    Add another XP to the list requiring old build - using 6.0.11800

    Error - no network connection with XP Install

    As a new Winapple user, I diligently followed the instructions to download the update to Parallels 6 on the pretty new Macbook (13" 2.4). Seemed like a good idea at the time......

    After several glitches (memory access errors and the like & the noted IE install failure) XP SP1 did install, I then patched to SP3. Note that Parallels Tools *did not* automatically install, had to use the supplied Parallels disk to load these.

    I then loaded on my required PC software (MYOB Premier for those interested)

    Everything seemed OK except no internet connection & MYOB needs that to update. Installed Firefox in both OS and fine via the Mac OS (inc Safari)but no joy in XP.

    ------------------------

    Spent a lot of time trying to sort this, for the technical PC users:

    Virtual Parallels Network driver installed & working properly, but no "real" hardware listed under Device Manager.

    ipconfig /all reveals no valid IP address or subnet mask.

    Not much you can do with that!

    -------------------------

    I was expecting this to a configuration issue either in the VM Network setup OR in the Mac OS, but the knowledge base next to useless so I was pretty much just trying all of the different options (with no success). However there was some info regarding the invalid IP address/subnet mask as being a major problem.

    ------------------------

    Tried re-installing with just XP SP1 and still no joy, so bit the bullet and totally un-installed Parallels & re-installed *from the disk* ignoring the advise to download & install the upgrade.

    Happy to say that the installation has worked fine, the only install glitch being that Windows doesn't like the verification of the Primary IDE driver - obviously I ignored the advise to cancel the install! FYI the install of Parallels Tools now completed automatically.

    NOTE - install hanged with 24 minutes to go. After several hours of not going any further (though the status icons continued to flash implying it was still working) I simply closed it all down (could not find any useful tips in the KB), and the install completed satisfactorily after that.

    ------------------------

    So anyway my experience seems to concur with the idea that it is the later builds creating the problem, I guess I was lucky enough in that the supplied disk version was still OK.

    -----------------------

    For new Winapple users (like me) I would suggest trying to find someone who has a working example, as it is "very" difficult to debug these problems using the "free" online support tools.

    My 2cents anyway, and hope it saves some other users some wasted time......
     
  11. NoahA

    NoahA

    Messages:
    1
    should I try 11992.625164?

    I run an older Mac Pro (2x2.66 GHz Dual-Core Xeon) and I've got a stable 5.0.9376.599993 running at the moment, but I've picked up 6.0.11992.625164 -- I'm a little wary to do the upgrade based on the comments I've seen in this thread -- My WinXP environment that I run in Parallels is my primary work system here at the office so I don't want to wind up in a bad spot. Any opinions on this build, or should I wait patiently until we're past the 11992s altogether?

    thanks!
     
  12. Hans Balen

    Hans Balen

    Messages:
    68
    Look here for build 11828. The last stable build; http://www.megaupload.com/?d=RI6CR8ZU
    The question is if only restoring the build helps. My virtual machine was damaged also. Therefore, I had to restore a backup of the virtual machine to.
     
  13. lotii

    lotii

    Messages:
    11
    Version Feedback

    As discussed previously I had all sorts of problems with XP install - the problem I had was that I downloaded and installed the update (whatever it was mid Jan 2011) - unfortunately I don't know what version this was as I deleted & re-installed.

    Now it all works 99% (just haven't quite figured out how to change the "wrong" installed driver for the networked PCL printer) from the supplied disk which is:

    Build 6.0.11800 Revision 593005; July 29, 2010

    FWIW given the limited support offered by the software vendor, as a winmac user I will probably *not* update the working parallels software unless there was/is a major pressing reason to do so.
     
  14. LaurenceJ

    LaurenceJ

    Messages:
    1
    I've given up

    After a very frustrating two weeks, where my Macs basically die whenever Parallels 6 is running, and after very frustrating attempts at getting any clarity on this from Parallels, I've decided it's about time I switch to VMware Fusion. Parallels had a huge time advantage over VMware, which they've completely squandered by now. Once an innovative and energetic startup, they were too successful too fast, and now they've become just another mediocre company producing a mediocre product. What a shame.
     
  15. Stefania

    Stefania

    Messages:
    2
    Sadly I must confess that I agree...

    I don't like people that complain for everything without spending some efforts to be positive and solve tech issues they may find themselves in.

    But sadly this is not the case.

    I started with PD 4.0 and a good win7 performance (I was a happy buyer).... but, update after update, I lost reliability, speed and finally productivity.

    In these months I downloaded tons of mac utilities to clean, optimize, defrag, purge, slim, caress etc etc.... ;-) to let Prince Parallels do its job on a red, velvet carpet....
    Like a freaky baby, Prince Parallels, on the contrary, became every day lazier and slower and, at this point, I'm starting to be curious to try VMWare....

    Probably, jealousy will do the job.

    And the little prince, in a future release, will reveal some nvram trick or launchctl tinkering to go back to the good compliance that version 4.0 and 5.0 seemed to have....

    Stefania Castelli
     
  16. LEXX_Gruzovik

    LEXX_Gruzovik

    Messages:
    3
    I found one more interesting thing - I can't update my DirectX using DirectX WEB setup! It just shows an internal error! I even tried to reinstall my windows 7!
    We have already switched to VMware with our Server products in office, and i'm afraid we will do the same with desktop one.

    I wonder if somebody from Parallels read this forum? Or they just ignore or bug reports?
     
    Last edited: Feb 5, 2011
  17. SueR

    SueR

    Messages:
    3
    Add me to the list.

    I need Parallels to do 5 minute job, twice a week. I've paid for all major upgrades. Do I now I have to pay for support too (in support options) for a problem that isn't isolated by any stretch?

    This forum is supposed to be a free resource, yet so far, it's a NO RESOURCE for this particular problem which MarketCircle have created.

    Not responding to mouse-clicks, running like a dog... all the usual. I'm more than furious. A 5 minute job has now taken me up to an hour every time since I upgraded! Waste of time, money and my energy. I've found that rebooting helps some - at least for the 5 minutes I have to use the darn thing. I never leave it running when I don't need it. I've never found a solution to it making my whole system run slowly.

    Parallels is now a dog that no one will want if this issue isn't solved in a professional and timely manner.

    Shame on MarketCircle for not responding here! I suspect a great deal of publicity elsewhere might get the problem solved sooner rather than later.
     
  18. LeahB

    LeahB

    Messages:
    3
    I am giving up with parallels - I've been checking the forums for some parallels response but none!
    I've not been able to run any of my software as it should run since buying this product - I reinstalled the older version as suggested - it got worse and I now give up - I am going to try the trial version of VMware and keep everything x that this one works but what a waste of money from parallels!
     
  19. Rich Brodsky

    Rich Brodsky

    Messages:
    13
    Is build 11828 still the most recent usable version of Parallels 6?
     
  20. JIRL

    JIRL

    Messages:
    10
    Version Build 6.0.11992

    I am having the same problems as others on this thread. Basically the Windows 7 VM is not stable, slow to boot and I get lots of errors popping up at boot time. These are mainly services not starting.

    I am using Microsoft Security Essentials and it is hit and miss as to whether this starts. It invariably tells me that the virus dat files are out of date when they are not. Starting Windows 7 a couple of times within 20-30mins has unpredictable results.

    I was very happy with the previous version of Parallels but this one is completely unstable and is bordering on unusable.

    Its very slow to start Windows and I am becoming more and more nervous that I may lose data and/or corrupt the VM that I am running.

    I was also demonstrating Parallels to another company a few weeks ago and it was embarrassing just how tempermental Parallels has become. Needless to say they will not be running with Parallels in the forseeable future and I can't blame them either.

    Its disappointing how such a good software product has become so unstable. If this is the "carry on" from Parallels then it may be time to start looking elsewhere for a VM solution.

    As a tryout I uninstalled Parallels tools in the W7 VM and removed all data files. I then reboot the VM and re-installed Parrallels tools and that seems to have modified the behaviour of the W7 VM. Its still slower than before but I do not get as many problems when booting the VM.

    As much as I like the Parallels user interface and the way it integrates with OS X, I am steadily coming to the conclusion that Parallels lacks the ability to release stable updates. This is becoming more and more annoying when you are trying to run a business and you spend more and more time fiddling with something that should work out of the box.

    Come on Parallels, wake up!
     

Share This Page