Don’t install build 6.0.11990 or later!

Discussion in 'Installation and Configuration' started by Hans Balen, Jan 2, 2011.

  1. MaSc

    MaSc Bit Poster

    Messages:
    40
    I can confirm this as well.

    I'm running xp guests on two mbp (both i7 and ssd) and since updating to v6.11992 I have been seeing more or less sporadic registry and filesystem corruption on both machines causing a variety of unrecoverable failures forcing me to either reinstall xp or restore from a backup.

    The problem might be related to parallels tools for windows, which had been causing problems before already (eg. prl_boot failing). I also didn't see any problems at all using ubuntu guests with 11992.

    I have been going back to 11828 which appears to work pretty stable.

    Since lots of users do not seem to have issues with 11992 I would be curious what we have in common.
    Could it be related host cpu type and/or vm image residing on ssd?
     
  2. JIRL

    JIRL

    Messages:
    10
    Build 6.0.11992 instability

    Update after re-installing Parallels Tools:

    It seems that this helps as I no longer witness boot errors on the W7 VM. In particular I was having a lot of issues with Microsoft Security Essentials not starting. This appears to have fixed this problem - for the moment!

    However I have noticed a lot of disk thrashing when running SlickEdit having created a new project. In particular the background tagging crawls, the GUI runs at a snails pace (nice to see the slow motion animation as menus load with selectable items etc. etc. but totally unusable!). In particular I am noticing a lot of hard disk thrashing when I run this application - it previously ran ok on the last released version of Parallels 6. I have opened a support ticket with Parallels and will let you know when/if this issue is resolved.

    I am running on a MacBook Pro, Intel Core Duo with 4GB ram (2GB allocated to the W7 VM with 2 CPUs) and a 500GB hard disk. I do not know if running on an SSD disk results in the same behaviour as at this point I would not install Parallels on a Mac Book Air that we also use.

    I have run Disk Permissions Repair from MAC Disk Utility. This picked up some issues and I subsequently repaired them. Now I am not experiencing any thrashing and I no longer see the slow motion GUI when SlickEdit loads and during usage.

    On I go......until the next problem arises which I'm sure it will :( !
     
  3. mH2

    mH2

    Messages:
    33
    I too have an iMac 27" i7 4-core w/8G RAM.
    I fought tooth and nail to get Bootcamp MSwindows-xp installed and very happy first; this may have helped.
    Then, I installed Parallels (I bought this month, so naturally I get 11992--the latest (Dec.17 2011))

    I can run the VM ok enough, it seems, but the mouse interface is broken. I can not play games, for when I click the left mouse in the game wierd things happen; if I click *both* mouse buttons it gets wierd as well.
    I have 'fixed' the right-click by telling Parallels to not-treat it as ''smart mouse''...

    So, now I can't play, and I'm unsure if my clicks will work correctly... could rolling back help? I don't know...anyone else?

    (I have allocated ''4 cpus'' and 3G of RAM to the VM)
    The refresh rate in Lord Of The Rings Online is very good -- just not the Mouse!
     
  4. JIRL

    JIRL

    Messages:
    10
    Build 6.0.11992 Update

    Hi Guys,

    I have noticed that my system is/was more stable having re-installed Parallel Tools and also Repairing Disk Permissions.

    However that being said I noticed this morning that I no longer had thumbnails whilst hovering over application buttons in the task bar. Instead I just had "text boxes" indicating what was open in the application windows. Digging a bit more into this I subsequently noticed that Windows Aero was turned off. This more tham likely occurred when I re-installed parallel tools.

    So I re-enabled Aero and low and behold the W7 VM started to noticably slow down. So I ran the Windows Experience Index through Control Panel\All Control Panel Items\Performance Information and Tools. When it completed the lowest index was 2.0 for Graphics. Microsoft indicates that this is unsuitable to run Aero.

    I am currently in the process of finding out what I can do about this. At this point it looks as though the problem is with the graphics driver.

    Maybe if anybody else can also check what their Windows Performance Index is, it may shine more light as to what the problem is.

    Needless to say with Aero switched off, the W7 VM is far more responsive, although the GUI is not so elegant.
     
  5. burninsven

    burninsven

    Messages:
    3
    It does´nt work in Coherence mode nor is there a way to get in contact with the support without paying for it which is extremely strange, I´ve never seen anything like it before! Seems you dont get a support ticket for an upgrade. So this is what you get when you deal with Parallels that you have to pay them to inform them that the program you bought from them does´nt work?

    If that´s the case and I got that right I will never ever buy any software from this company again and will recommend everybody I know and meet in the future to look elswhere.
     
  6. JIRL

    JIRL

    Messages:
    10
    Build 6.0.11992 instability

    Hi Guys,

    I have given up!

    The alternative is sooooooooooooo much more stable and better!
     
  7. Tony Carreon

    Tony Carreon Kilo Poster

    Messages:
    151
    i have several backup copies of win 7 pro 32-bit VMs. all were good a few weeks ago. none work now. every one will boot to a blue screen with different driver issues - dxgkrnl.sys, usbport.sys, etc. etc. boots windows tries to repair to no avail, restarts. works okay for a bit, blue screen, reboot. rinse-lather-repeat...

    i've tried reinstalling parallels tools and aero dies, reboot - bluescreen...

    disabled hypervisor
    disabled sharing
    isolate mac from windows...

    sometimes it'll boot. and all seems well. but god help if i ever have to reboot it, or sneeze.

    **yes i am on an SSD**
     

    Attached Files:

  8. otterit

    otterit

    Messages:
    8
    No Updates

    There have been no updates to Parallels since December. Seriously?
     
  9. Hans Balen

    Hans Balen

    Messages:
    64
    @Tony Carreon
    What build do you use?
     
    Last edited: Feb 12, 2011
  10. Tony Carreon

    Tony Carreon Kilo Poster

    Messages:
    151
    i'm running the current / latest build - 6.0.11992
     
  11. Hans Balen

    Hans Balen

    Messages:
    64
    Try this. Look here for build 11828. The last stable build; http://www.megaupload.com/?d=RI6CR8ZU
    The question is if only restoring the build helps. My virtual machine was damaged also. Therefore, I had to restore a backup of the virtual machine to.
     
  12. SvenP

    SvenP

    Messages:
    5
    Hi,

    got the same issues (I think). Plain new Windows 7 VM, all updates from MS. After a while random crashing, esspecially after normal shutdown and restart. Symptoms: Explorer crashes, Services crashes.
    Tried again with Windows XP Pro. Works a bit better, but last time I shutdown the system and startet again on the next day I had the same problem. After 1-2 Reboots, the VM worked again.

    At first I thought it could be the memory upgrade I did in my iMac (i7 2,8Ghz), but all Applications run flawlessly, except Parallels. The Update came around the same time I upgraded my Mac, so it could have been both. Now that I read this thread, it explains the crashes inside the VMs.

    I wanted to try to downgrade to the 11822 Version. The only problem is, that I don't have the original .dmg File anymore, because normally I delete the old Versions, when I downloaded the update. I didn't think, that a new version could have such a big corruption issue.

    Anyone knows where I can get the German (de_DE) .dmg File of Parallels Desktop Build 11822?

    Thank you.
     
  13. Hans Balen

    Hans Balen

    Messages:
    64
    What alternative do you use?
     
  14. kaebro

    kaebro

    Messages:
    1
    Having lost several productive days because of the severe bugs in the update, I also decided to switch to an alternative product. Since i made the switch, things are running very smoothly and I doubt that I will ever switch back to Parallels.
     
  15. SvenP

    SvenP

    Messages:
    5
    Speaking of alternatives. My "Work"-VM where Office-Applications are hosted are running in VMWare Fusion 3.1
    (I prefer those for the day to day tasks, which can't be done with the Mac itself). Parallels is running "just" games for me, where at the moment Fusion has serious Problems (Rendering Issues with DirectX/Direct3D :( Hope they will get better in the next version).
    Otherwise... oh well, but if anyone knows another alternative with good DX/D3D support.... Didn't try VirtualBox yet. Anyone experience with VB and 3D-Gaming?
     
  16. Ronlap

    Ronlap

    Messages:
    10
    So am I, on a MB Pro and a Mac Pro desktop with no problems whatsoever.
     
  17. MarkH

    MarkH Bit Poster

    Messages:
    19
    They never respond about anything, why would this be any different?
     
  18. Shauncie

    Shauncie

    Messages:
    6
    I'm done.

    I've given up. I just downloaded and installed VMware Fusion. Minutes later, after letting Fusion's importer go to work on my Parallels machine, I was in business. The Fusion VM came up with no problems. I'm actually kind of shocked, but in a good way!

    (I was tempted to try VirtualBox, but decided that I'm too old to twiddle the settings to get it to work properly.)
     
  19. JIRL

    JIRL

    Messages:
    10
    Hi Hans,

    I have switched to their number one competitor. I can't name them as they appear to block any info I have sent to the forum re the other main runner.

    The alternative is rock solid, boots properly every time (phew!), has moved my Windows Experience Index from 2.0 to 4.8 (with graphics now at 5.9 - previously 2.0!) and, most importantly, enables me to just get on with normal work rather than having to wear my IT hat day in day out to "massage" Parallels - Aaaaaaaaaaaaaaagh! Also there is a considerable discount available to us poor unfortunates who are forced to consider moving over!

    Great to be able to use a VM again!

    I will say that I have not yet seen any problems with my Linux VM under Parallels except that is slower under 6.0.1199x.
     
  20. jtcedinburgh

    jtcedinburgh

    Messages:
    6
    Count me in...

    I am also having these problems. Fortunately I had backups of the VM and bought the actual physical upgrade box (with disc) so I have been able to go back to the early build of v6 that that contains (6.0.11800) which although not without its problems (Spaces' floating window panel doesn't go away unless I press the Expose button, and sound is usually distorted and choppy) does at least seem to be stable.

    I feel that the latest build is fundamentally flawed and Parallels have an obligation to answer here, and to provide at least enter into some honest and frank discussion. I've been with Parallels since v3, but I am seriously considering switching to a competitor unless Parallels can sort out this problem.

    My VM is a Windows 7 Professional x64 with 4Gb allocated and 4 CPUs. I'm running on a 12Gb i7 iMac (the 2.93GHz) with 256Gb SSD (on which the VM is located) and 1Tb HDD. It's running 10.6.6 and in every other respect is working perfectly.

    Under the latest build I get frequent crashes from all applications, including Windows Explorer, and BSoD on startup, plus the ChkDsk cycle every time there is a BSoD. In 6.0.11800 this stuff works perfectly (albeit with the minor quirks on sound and Spaces that I mentioned above).

    Parallels Support - you could at least have the integrity to acknowledge that there is a problem here and the decency to tell us what you're doing about it (even if you are unable to provide a fix at this time it would be nice to at least be kept informed).

    John
     

Share This Page