[Done]ERROR: Unable to create the snapshot

Discussion in 'Installation and Configuration of Parallels Desktop' started by Alex1, Sep 29, 2014.

  1. Alex1

    Alex1 Bit poster

    Hi. I had worked Parallels Desktop for Mac and everything was fine.
    Recently, then I start my iMac and tried to run Parallels I saw some window for a second and then nothing happend. I record video on my smartphone and now I know what was on that window: "ERROR: Unable to create the snapshot". I tried to remove Parallels completely from /Applications and now, then I installing it again I see the same error window for ~100ms and nothing happens.
    What should I do?
    P.S. I have 70+Gb free space on iMac's ssd drive, so I dont think it's because of disk space.
    - Processor 3,5 GHz Intel Core i7
    - Memory 16 GB 1600 MHz DDR3
    - Graphics NVIDIA GeForce GTX 775M 2048 MB
    - Software OS X 10.9.4 (13E28)
    - SSD 256. 70+Gb free.
    - Mac OS, 10.9.4 Mavericks

    Attached Files:

    Last edited: Sep 29, 2014
  2. Alex1

    Alex1 Bit poster

    Thanks for support. They call and solve problem. (Merge snapshots)
    prl_disk_tool merge --hdd /path/to/the.hdd
  3. Mervin@Parallels

    Mervin@Parallels Guest

    Hello Alex1,

    Glad to hear that your issue was resolved.

    Please feel free to get back to us, if you have any questions. We are here to help you.
  4. Andybaby

    Andybaby Bit poster

    Don't know.

Share This Page