Drag and Drop from Guest OS (XP) - why not?

Discussion in 'Windows Guest OS Discussion' started by kion, Jun 24, 2007.

  1. kion

    kion

    Messages:
    23
    I have upgraded to Version 3. Before (I did all the betas) I regularly used the drag and drop feature.

    Now it does not work anymore from the guest OS, but it does from OSX to XP. What do I have to reconfigure to be able to use it again? I have looked in the Online help for a remedy and checked this forum, but found no help.

    So I venture to put this question to all of you that might have had this problem before and solved it.
     
  2. Jack Dumphy

    Jack Dumphy

    Messages:
    21
    In my case d&d is possible, but if I drag & drop several times between the OSX an XP desktop, Parallels crashes. (OSX 10.4.10 and PD #4128)
     
  3. hootjr29

    hootjr29

    Messages:
    5
    I have the same issue. I've attempted to reinstall over my parallels tools and that didn't work. I even uninstalled and then installed again... still same issue.
     
  4. Ankou

    Ankou Guest

    Hello kion
    We'll try to fix all drag and drop problems in the next Version of PD.
     
  5. psxp

    psxp

    Messages:
    1
    what?!!

    That is completely unbelievable! I too have this issue with the upgrade I just bought.

    That is ONE important feature I use a lot.. I cant believe this product when to shipping from Beta with a Bug like this!!

    :mad:
     
  6. k8conant

    k8conant Bit Poster

    Messages:
    4
    I can't believe I was so stupid not to find out that none of the features I regularly use, such as drag and drop and coherence would be available in 3.0 BEFORE I bought and paid for it.

    Now I can't get back to my 2.5 that actually worked.
     

Share This Page