Edge, managed by your organization

Discussion in 'Windows Virtual Machine' started by PhilippL2, Mar 15, 2023.

Tags:
  1. PhilippL2

    PhilippL2 Bit poster

    Messages:
    1
    Bildschirm­foto 2023-03-15 um 16.22.37.png I have the following problem. I installed windows 11 on two virtual machines with parallels on my MacBook. If I click on edge settings, both browsers are managed by „my" organization. It's in my private MacBook in my private Wi-Fi. How can it be that if I clean install win 11 on a vm this message appears? Do you have similar messages? Need help!
     
  2. Aydaskhan Asochakov

    Aydaskhan Asochakov Staff Member

    Messages:
    177
    Greetings PhilippL2,
    Thank you for posting on Parallels Forum.
    To let us proceed with the investigation, kindly do the following:
    1) Start your virtual machine.
    2) Collect a technical report (Parallels icon in the Mac top menu > Help > Send technical data > Attach screenshot > Send a report) and the resulting 9-digit report number, please send in a reply message.
    We will be waiting for your reply.
     
  3. StevenG15

    StevenG15 Bit poster

    Messages:
    1
    I also have a fresh install of Parallels 18.3.2 with Windows 11 and get the same issue in edge
     
  4. PauloR6

    PauloR6 Bit poster

    Messages:
    3
    Same here, Parallels 18.3.2, clean install of Windows 11 Pro, Edge says it's managed by my organization. I have not logged in to Windows or Edge with any cloud account (Microsoft or M365).
     
  5. Adeboye Adeotan

    Adeboye Adeotan Staff Member

    Messages:
    358
    Hello PauloR6,

    To assist us with troubleshooting this issue, kindly perform the following steps:

    1) Start your virtual machine.
    2) Collect a technical report (Parallels icon in the Mac top menu > Help > Send technical data > Attach screenshot > Send a report) and the resulting 9-digit report number, please send in a reply message.

    We will await your reply.
     
  6. PauloR6

    PauloR6 Bit poster

    Messages:
    3
    Done. Report ID: 433087918
     
  7. Pramesh Boodadoo

    Pramesh Boodadoo Staff Member

    Messages:
    542
    Hello,
    As a possible solution, kindly follow the below steps:
    1. Close down Edge completely. Use End task in Task Manager if necessary to close down any lingering instances of msedge.exe.
    2. Copy the below text:
      reg delete HKCU\SOFTWARE\Policies\Microsoft\Edge
    3. Right-click on the start button and select Run.
    4. Type cmd and press Ctrl-Shift-Enter to open an administrator command window.
    5. Paste into the command window and press Enter.
    6. You should see the message The operation completed successfully.
    7. Copy the below command, paste it into the command window and press Enter:
      reg delete HKLM\SOFTWARE\Policies\Microsoft\Edge
    8. You should see the message The operation completed successfully.
    9. Close the command window, launch Edge and test. It may be necessary to restart the Windows 11 to make the change work.
      Kindly refer to this post for more details: https://answers.microsoft.com/en-us...-by-your/00d37e82-ffe4-4d6c-ad64-55bb8cda33ee
    Thank you.
     
    PauloR6 likes this.
  8. PauloR6

    PauloR6 Bit poster

    Messages:
    3
    Yup, this has removed the message from Edge on my VM. Thank you.
     

Share This Page