Enable VT on the Mac Mini.

Discussion in 'Parallels Desktop for Mac' started by Joshua LeVasseur, Apr 13, 2006.

  1. Scott Willsey

    Scott Willsey

    Messages:
    174
    No, you said the "fixed it" such that it would NOT work any longer, I'm saying they didn't. VT-x works fine on my core duo with all the latest firmware and OS updates.

    I was using "fixed it" in the sense that you did. I was saying Apple didn't make it impossible to use VT-x, at least it works fine on my mini.
     
  2. AlexTheStampede

    AlexTheStampede

    Messages:
    10
    Well, after spending pretty much an afternoon restarting the thing, to see if it worked, you get doubts. XD
     
  3. AlexTheStampede

    AlexTheStampede

    Messages:
    10
    No ideas at all? I mean... Win 98 installer tells me that it should take about 67 minutes for the lightweight set up! My old pc (400mhz) took not more than 40 minutes for a full set up, and pretty much the same with GuestPC on my iBook :-\


    EDIT: i decided to install Win 98 anyway, no matter how long it was going to take. And this is absolutly nuts. Software 0 till i get to the gui, and then it turns into VT-x -_-' i'm both happy and puzzled.
     
    Last edited: Jun 28, 2006
  4. monoclast

    monoclast

    Messages:
    24
    How to Enable VT-x (aka VTX) with rEFIt and vmx-var-set.efi

    I've seen a bunch of instructions here for doing this; but all of them seemed to leave out one or two crucial details. So I'll try to provide those who need it a more complete list of steps to get this done. Please refer to this thread for complete instructions showing how to enable VT-x permanently on your Intel Mac:

    http://forums.parallels.com/thread3273.html
     
    Last edited: Jul 13, 2006
  5. bkm@lawmd.biz

    bkm@lawmd.biz

    Messages:
    1

    mono,

    You are a god! I could not get VT-x working for the life of me. Parallels is so fast with it on! What a change.

    One typo in your instructions. At step 19 you have "cmx-var-set.efi". For the next person, it should be "vmx-var-set.efi" Thanks again for these instructions that let the average user fix this.

    Bry
     
  6. monoclast

    monoclast

    Messages:
    24
    Thanks, Bry! Fixed! :)

    -mono
     
  7. bergeron76

    bergeron76

    Messages:
    5
    I think it very well could be. I set my mini to Never sleep and after that Parallels starting having the problem with VT-X.

    Could definitely be worth researching...
     

Share This Page