Endless "creating snapshot' when opening Windows VM

Discussion in 'Windows Guest OS Discussion' started by ParallelsU445, Jul 28, 2020.

  1. ParallelsU445

    ParallelsU445 Bit Poster

    Messages:
    3
    Hello everyone. I am using Parallels Desktop 15.1 latest version on Catalina 10.15.6
    Suddenly, my Windows 10 VM will not open, and when pressing play button to launch the VM, the VM says "creating snapshot"
    and will hang there forever.
    What's strange is that no safeguard was activated and no manual snapshots have ever been taken of this VM.
    Inside the VM pvm file, there is a snapshot folder, but it is empty. The hard disk file is about 50Gb so I think data is somehow still here.
    Parallels Desktop is granted full disk access.
    If you have any suggestion, that's be greatly appreciated as my main work tools are inside of this VM.
    Thanks a bunch
     
  2. Hi, please ensure you've a backup of virtual machine. If yes, then Right-click on the Parallels Desktop icon in the Dock while holding the Option key > Force quit. Thanks, Abhishek.
     
  3. ParallelsU445

    ParallelsU445 Bit Poster

    Messages:
    3
    Yes Thank you. Tried that and it will do the same on next opening. Also tried uninstalling and reinstalling Parallels.
     
  4. ParallelsU445

    ParallelsU445 Bit Poster

    Messages:
    3
  5. VictoriaE1

    VictoriaE1

    Messages:
    1
    Y'all, I am a small business owner, and NOT an IT expert. It's Sunday, I also don't have an "IT guy/girl" and have literally spent 7 hours on this (i may have even cried once)
    I did EVERYTHING- and Googled everything.
    I have no clue how I actually ended up fixing it aside from trying everything under the sun and back - and a lot of wine for my sanity.
    At the end of the day, somehow I found a way to stop it (like a hundred times) reinstall windows and parallels (and no, not that easily- like 10 different ways) and added some Big Sur Mac update parallels extension.
    Wish I could be more helpful. I literally just kept uninstalling stuff, changed the boot order, reinstalling stuff, force quitting parallels multiple times from my activity report thing on Mac.
    Not sure if I'm any help aside from saying I feel your pain. i did use a rollback option at some
    Point (don't ask me how it popped up) which I think worked.
     

Share This Page