Error 65540

Discussion in 'Parallels Client for Mac' started by AlexD6, May 29, 2018.

  1. AlexD6

    AlexD6 Bit Poster

    Messages:
    2
    Hello,
    I'm having issues with my parallels 16.2.3 client for Mac recently. I keep getting disconnected with error 65540.

    My OS is High Sierra 10.13.4

    I tried following the KB article https://kb.parallels.com/en/124092 to enable remote fx on the Windows 7 Pro VM as well as try every single graphics acceleration option in the Mac client but nothing seems to cure the issue. I have my Mac desktop mapped in the parallels client and seems that I can make the error appear faster if I try to browse the Mac drive while inside the Windows 7 VM.

    Anyone experiencing the same issue?

    Thank you,
    Alex D.
     

    Attached Files:

  2. jpc

    jpc Kilo Poster

    Messages:
    266
    @AlexD6 The KB article you mentioned applies only if the VM is setup to use lossless "RemoteFX Adaptive Graphics". However, as you said, you tried all the graphics acceleration option in the Mac client, so RemoteFX is not the cause of your issue.
    If you are seeing it more often when using RDP drive redirection, did you try to disable it to see if it makes any difference?
    (Maybe there is a problem accessing some particular file and some background process on Win 7 eventually triggers this.)
     
  3. AlexD6

    AlexD6 Bit Poster

    Messages:
    2
    I've also disabled the drive mapping but had no effect last night on connection issue. Today, it works just fine, I even mapped the drive back and it allows me to browse it without any issues. It a weird issue that goes away and comes back randomly.
     

Share This Page