Error connecting to the 2x Applicationserver specified

Discussion in 'Parallels Remote Application Server' started by jpinder70, Nov 28, 2006.

  1. jpinder70

    jpinder70 Guest

    I'm having this intermittent problem, some users get this error "Error connecting to the 2x Application server specified" while some don't but this varies day-to-day.

    some of the users that were working a minute ago will suddenly stop working if they try to open the 2x Application Client icon, and other user that were not working will suddenly work or not work.

    What's true is that all users regardless if they get this error or not will connect to the application via the shortcut on their desktop if they had a shortcut created.

    Some users fail to create the shortcut and launch the application directly form the 2x app client window and that's where they get this error if they click on refresh all they get the error and if they check their server settings it's all correct.

    The application server is working because if the remove their password and hit refresh it displays the error about password.

    I have also installed the client locally on the 2x application server consol and I get the same results.

    Please help
  2. nixu

    nixu Guest

    Hi there,

    It seams that you are encountering some time out issues. These have been increased in version 4.2.

    I suggest that you upgrade your clients and server when this release is available. Version 4.2 (Beta) should be out by the end of this week.


  3. jpinder70

    jpinder70 Guest

    please, please, please

    we need this feature because of the types of applications we use and some users are too LAZY! to create the shortcuts
  4. nixu

    nixu Guest

  5. jpinder70

    jpinder70 Guest

    i'm scared! (the old version is working fine I have to revert back and we will wait until someone else uses it first. (too many clients to support)
  6. nerdpatrol

    nerdpatrol Guest

    Same Issue

    I have a client that has Sat. Internet and is its doing the same thing. The 4.2 Beta, didnt help. Is there anything else I can do?
  7. nerdpatrol

    nerdpatrol Guest

    Same thing again... no connection

    I have a client that uses the Verizon Wireless card and could not connect with it either even after the 4.2 version was installed. Tested the computer on their t1 and works fine but did not on the Verizon Card which are some of the faster cards out there.
  8. jpinder70

    jpinder70 Guest

    Save problem after a week of running 2x application server

    I'm having the same issue 1 1/2 week into the server running without any troubles. I know this issue may/maynot be on my side but someone from 2x needs to track this donw. I have tried to firuge this out with no success.

    The eorro message after a week of running smoothly without any network changes is:

    "Error connecting to the 2x ApplicationServer specified"

    I can't connect via IP address
    I can't connect via computer name
    I don't have any virus scanner/firewall running
    I have a seperate computer running the 2X CONSOL
    I have 2 seperate computers running Terminal server
    I changed the terminal server port number on my CONSOL computer and I dont run anyother software, terminal servers, Nothing! on the consol server
    I have freshly instlled windows 2003 Enterprise SP1 on all my servers
    I run the Gateway/Agent acording to a 2x support staff member
    I out of Ideas.
    I have done many outer trouble shooting steps

    Please will someone look inot why the client stop working after a week to a week and a half
  9. nerdpatrol

    nerdpatrol Guest


    This is a issue, I had another client using the Verizon Card and could not connect, I am going to move them to the Beta Version, and move them to Gateway mode to see if it helps. They have been using the Direct Mode to connect. PLease advise is you are having the same issue.
  10. jpinder70

    jpinder70 Guest

    I have the problem on my network, no Verizon cards or anything weired only disconnect after a week or so... I installed Build 161 today and hopefully this solves the problem.

    I'm keeping a close eye on it.

Share This Page