error message for parallels 3.0

Discussion in 'Installation and Configuration' started by bluestar11jct, Jun 23, 2007.

  1. bluestar11jct

    bluestar11jct

    Messages:
    13
    Thread was moved from "General Discussions > User Solutions and Workarounds" to "Parallels Desktop for Mac > Installation and Configuration in Mac OS".
    Stacey M


    hello, i just bought the upgrade 3.0 for mac. everything was installed perfectly. except when installing the parallels tools i get the error. "Paralles tools setup could not install required componet or components. please contact parallels support team" has anyone got this message? i don't think if i call for support they will help me, because i have tried that before. please tell me what i can do. thank you
     
    Last edited by a moderator: Sep 14, 2007
  2. w7ox

    w7ox

    Messages:
    152
    Try looking in this thread

    http://forums.parallels.com/thread13537.html

    and that sub-forum in general.

    Phil
     

Share This Page