Error occured when installing Parallels Hypervisor

Discussion in 'Parallels Workstation for Windows and Linux' started by sirdir, Apr 4, 2006.

  1. sirdir

    sirdir

    Messages:
    15
    Hi!

    I get

    Error occured when installing Parallels Hypervisor

    Setup cannot be continued

    when I try to upgrade to Parallels Workstation 2.1.
    2.0 worked perfectly. Any Ideas?

    Regards

    Patrick
     
  2. tgrogan

    tgrogan

    Messages:
    255
    Were you really doing an 'upgrade'? What is your Host OS?
     
  3. sirdir

    sirdir

    Messages:
    15
    Yes I was. But now I deinstalled Parallels und tried to install again. But that didn't work. Host OS Is Windows XP. If that helps: I had buyed 2.0 and mixed the keys up until I found out Parallels sent me the correct key for 2.1 via e-mail... but that shouldn't be the problem, I guess...

    By the way, I'll be much more interessted in that new to come Product for OS X anyway :)
     
  4. tgrogan

    tgrogan

    Messages:
    255
    Sorry, can't help with xp problems. But if you first tried to upgrade that may have confused the m$ software. The key shouldn't matter since it isn't used until after the install. Hope you get the OSX product soon.
     
  5. sirdir

    sirdir

    Messages:
    15
    Well, I hope anybody will be able to help me. It's not that I desperately need Parallels (I have VMWARE as well and I almost always work on the Mac anyway, but it's not nice to have software that doesn't work, is it? :)

    Does anybody know what file is the hypervisor?
     
  6. Nadine McSim

    Nadine McSim

    Messages:
    17
  7. sirdir

    sirdir

    Messages:
    15
    Thanks a lot, that worked.

    Regards

    Patrick
     
  8. Roaster

    Roaster

    Messages:
    74
    Hm, what is the Hypervisor? A new product or did I miss sthg. else?
     
  9. anshar

    anshar

    Messages:
    81
    Hypervisor is a main virtual machine module which actually controls real hardware instead of primary OS when VM is running.
     
  10. constant

    constant

    Messages:
    1,010
    .
    And all the time I was thinking it was a piece of glass that just wouldn't sit still.
    .
     
  11. wackyspat

    wackyspat

    Messages:
    1
    Same problem, clean install

    FWIW, I experience the exact same error message when installing build 2.1.1670 on XP-SP2 on a Dell Latitude D810 which has a Pentium-M CPU and 2GB RAM. Build 1672 installed without any problem.
     
  12. lhertig

    lhertig

    Messages:
    1
    I had the same problem.

    built 1672 was the solution. I think it would be worth to publish it on your download site :)

    regards
    Lukas
     
  13. jpolous

    jpolous

    Messages:
    1
    1672 Works for me to..

    Tried to install trial on 2 pcs, Intall would not work. But 1672 install works. The download should be updated on the site. I'm planning on buying it, but I definately would not if even the install didn't work!
     

Share This Page