Error Occurred While Accessing Hard Disk 0

Discussion in 'General Questions' started by DonovanM, Aug 18, 2017.

  1. DonovanM

    DonovanM Bit poster

    Messages:
    4
    I am on Parallels 12.2.1, running Windows 10 on a late-2013 iMac (Sierra 10.12.6), and suddenly have been getting an error when running Windows:

    "An error occurred while accessing the Hard Disk 0"

    At this point, the VM is locked, and I have to stop it in order to continue on.
    Using DiskUtility, I have determined that the Mac HD does not have errors. Since this Windows issue came up, I purchased Paragon NTFS for Mac and have been able to repair all minor errors that are found on the Bootcamp partition.

    Unclear where to go next; should I try a repair of Windows 10? Reinstall? Wipe the partition and start over? Any and all advice would be appreciated.
     
  2. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,258
    Hi @DonovanM, please follow the steps suggested in the article and let us know if that works.
     
  3. MikeB9

    MikeB9 Junior Member

    Messages:
    13
    I too am on Parallels 12 running Windows 10. I get this error every 4 - 5 months. I have tried all the remedies provided in various KB and none of them ever work. The only "solution" that works is to uninstall Parallels, Windows 10 and any software I have installed on Windows 10, and start all over again I have now done this at least five times and enough is enough. Unless someone can provide a solution that works and stays working, I will abandon Parallels and buy a cheap Windows laptop. So far, my expereince with Parallels has been one of pleasure when it is working, puntuated with total frustration when it fails and a great deal of time and effort to get back to a working model.
     
  4. Maria@Parallels

    Maria@Parallels Problem solver

    Messages:
    8,123
    @MikeB9, you've already tried the article above, right? If you decide to continue investigation, please generate the problem report using this KB and reply us with the report ID
     

Share This Page