Error: PCSKBD110 - The system keyboard (type=34668816, subtype=2) is not supported.

Discussion in 'Windows Guest OS Discussion' started by jd__11, Aug 13, 2014.

  1. jd__11

    jd__11

    Messages:
    1
    Hi

    I have recently install Parellels on my Mac-Mini, i am running Windows 8.1. I am now having issue when trying to run the PC5250 emulator using "IBM iseries Access for Windows" version 5.9. I am getting the following error message when try and open an emulation setting:

    PCSKBD110 - The system keyboard (type=34668816, subtype=2) is not supported.

    Capture.PNG

    Further information on this is that my windows environment was working fine (i.e. i was able to use the PC5250 emulator) until i decided to install the Parallels Tools (to get multiple monitors working) since i have done this i have not been able to use the emulator software - if anyone would be able to help that would be greatly appreciated.

    Thanks
     
  2. Abdul@Parallels

    Abdul@Parallels Parallels Support Parallels Support

    Messages:
    597
    Hi jd__11,

    Please (re)install Parallels Tools as suggested at http://kb.parallels.com/4841
    Make sure that Windows Firewall and Antivirus are disabled while installing Parallels Tools.
     
  3. Eric_Cosner

    Eric_Cosner Bit Poster

    Messages:
    2
    Did you ever find a resolution to this problem? I've got the exact same thing. I'm on Parallels 10 and running Windows 8.1 with IBM iSeries Access for Windows. The error goes away after clicking on it, but I can't type into the emmulator. Thanks.
     
  4. Sheldon_Hall

    Sheldon_Hall Bit Poster

    Messages:
    1
    Same problem here...and Abdul, you all really should test the solutions you suggest before you suggest them; that didn't work! Anyway, I was able to at least getting it typing the second time I tried it but I don't remember what I did. I'll try to reproduce and let you know what I find.
     
  5. mmika

    mmika Kilo Poster

    Messages:
    321
    Hi all.
    I would siggest to remove USB controller from the VM configuration and check emulator again.
    I.e stop (shutdown, not suspend) the VM, go to VM preferences and remove USB controller, then boot the VM.
     
  6. Abdul@Parallels

    Abdul@Parallels Parallels Support Parallels Support

    Messages:
    597
    Hi All,

    Please try the following troubleshooting steps :
    In the Virtual Machine: Start -> Control Panel -> Region and Language -> Keyboard and Languages -> Change Keyboard -> Add -> English (United States) : United States-International -> OK -> Remove the other keyboards/layouts.

    If it does not help, please enable hotspots for function keys in PC5250 screen. This makes each Fn key appear as a button you can press instead of the keyboard.

    http://search400.techtarget.com/tip/Use-hotspots-to-mouse-enable-PC5250-screens
     
  7. RobertC12

    RobertC12 Bit Poster

    Messages:
    1
    fwiw, I have the same problem, and with the tools installed too. Did anyone figure out a way around it?
     

Share This Page