Error PRL_ERR_KEXT_LOADING when trying to start a vm

Discussion in 'General Questions' started by HW_1, Nov 25, 2020.

  1. BethanyR

    BethanyR

    Messages:
    1
    Any solution to this yet? I can't work! The error keeps popping up, and I can't use the solution here because in order to change the hypervisor I need to "resume the virtual machine". Which I can't do because of this error. So frustrating.
     
  2. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,693
    Hi, the issue is still under investigation.
    Could you provide us with the tech report collected right after the issue reproduced please?
     
  3. HansF6

    HansF6 Bit Poster

    Messages:
    3
    I have the exact same problem.
     
  4. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,693
    Hi, please keep your Parallels Desktop updated, we're working on the resolution with Engineering Team
     
  5. HansF6

    HansF6 Bit Poster

    Messages:
    3
    It is not fixed it the version i got as an update today.
     
  6. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,693
    Thank you for the provided information, could you collect new tech report please?
     
  7. HansF6

    HansF6 Bit Poster

    Messages:
    3
    373186114
     
  8. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,693
    Hi, thanks a lot for the provided information. Parallels Engineering Team are currently working on the issue resolution. Once we get any updates we will let you know.
     
  9. AndrewT26

    AndrewT26

    Messages:
    1
    I feel that, I had to find the path to the workaround myself as well.

    Didn't have the issue until today, so here's how I got to the workaround:
    1) Go to the main screen on Mac's desktop, right-click on the instance of parallels you want to regain access to.
    2) Go to Actions
    3) Click "Stop"
    4) Follow dialogue prompts until you've effectively forced the shutdown of your instance (sucks to lose progress on anything you're working on, but better than having no access at all)
    5) Right-click the main Parallels icon
    6) Click "Control Center"
    7) Click the gear icon next to the instance you want to regain access to.
    8) Click the dropdown box under "CPU and Memory" labeled "Hypervisor" and select "Apple"
    9) Click the lock at the bottom left to save changes
    10) $$$

    screencap.jpg screencap2.jpg
     
  10. DuaneC1

    DuaneC1 Bit Poster

    Messages:
    5
    So are we still under investigation to this problem?

    Why is it everytime, repeat every time I either update my Mac OS or update Parallels I run into errors, and typically this error?

    PRL_ERR_KEXT_LOADING
     
  11. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,693
    Hello, the issue has been fixed in the newest Parallels desktop version.
    Did you get the same error with Parallels Desktop 17?
     
  12. Magdalena1

    Magdalena1

    Messages:
    1
    I have Parallels Desktop 16, bought it not long ago and I am not going to pay for another version. Could youl please provide a solution to solve this problem in PD 16
     

Share This Page