Error Starting Project in Visual Studio 2022

Discussion in 'Windows Virtual Machine' started by FelixC4, Jan 19, 2023.

  1. FelixC4

    FelixC4 Bit poster

    Messages:
    1
    I am running Parallels 18 for Mac on my 14-inch MacBook Pro running the M1 Pro chip. I have installed Visual Studio 2022, but when I try to create an integration services project, I am hit with the following error: "An attempt was made to load a program with an incorrect format with the following error code: 0X8007000B." I can use the Integration Services Project Wizard, but that's not the route I'm supposed to take for my class. I've seen a few things about builds not pointing to the correct something or other and also posts about the location of where I want to save the project, but I've tried different locations whether in a Mac folder or somewhere within the Windows 11 side. I saw a few things indicating the issue was resolved so I'm trying to figure out what I need to do in order to run this.

    I tried going through Visual Studio for Mac, but I'm not getting an option to create an integration services project from that side. Can anybody offer up some solutions?
     
  2. Pramesh Boodadoo

    Pramesh Boodadoo Staff Member

    Messages:
    532
    Hello,
    Kindly provide us the following information to help you further:
    1. Create a video recording of the error with Visual Basic 2022 issue following the article https://kb.parallels.com/en/118652 .
    2. An existing project that you are receiving an error with.
    3. Collect a technical report (click Parallels icon || > Help > Send technical data > check "Attach screenshots..." > press Send Report) and provide us with the report's 9-digit ID.
     
  3. AlexanderG18

    AlexanderG18

    Messages:
    1
    Was this ever resolved? I am facing the same issue right now.
     
  4. AnonKPH

    AnonKPH Bit poster

    Messages:
    1
    Same here. I am facing the same issue right now. Did anything work? Was there a solution provided to this issue?
     

Share This Page