Expose when Parallels is the frontmost app

Discussion in 'Parallels Desktop for Mac' started by Don Sullivan, May 20, 2006.

  1. Don Sullivan

    Don Sullivan Bit Poster

    Messages:
    75
    Has anyone come across a way to activate Expose when Parallels is the active/front application? I use the roller-ball button on my Mighty Mouse to trigger Expose to move around applications when I'm working on things. However when the mouse is over the Parallels Desktop Window it doesn't work. If I move the mouse outside that window it works fine.

    Not a major issues just wondered if anyone had come across a way to do this I've missed.
     
  2. wesley

    wesley

    Messages:
    397
    Just FYI, I'm using a certain 7-button mouse, and I have Expose configured for buttons 4 and 6. When I press those buttons, regardless of whether it's over the VM window or not, they work as intended. I've not assigned anything to button 3, which should be analogous to the 'roller ball button' on Mighty Mouse, because that button is generally used by some apps, such as Firefox (trigger / close tabs).
     
  3. LandyMan

    LandyMan

    Messages:
    21
    Sorry to revive this old thread, but it beats creating a new one :)

    Up to about 3 days ago, I was able to activate Expose (Wireless MM, using the wheel button to activate) while Parallels was the active window. Now all of a sudden I need to move my mouse off the Parallels window to call up Expose. Anyone noticed the same or have any ideas as to what it can be?

    Thanks
     
  4. LandyMan

    LandyMan

    Messages:
    21
  5. wesley

    wesley

    Messages:
    397
    Yeah, it's been more or less known that the Assistive Devices setting being off is the only way to get Expose working with Parallels window. Sadly, some apps need this to be on, so I have to make do with clicking on the dock to switch between apps. I use Coherence mode, so that's about the only way to click 'outside the window' if an app is covering the entire screen.
     

Share This Page