Failed to allocate specified amount of memory

Discussion in 'Windows Guest OS Discussion' started by wellesgoodrich@mac.com, Jul 8, 2007.

  1. zero

    zero

    Messages:
    5
    Useless

    I'm just a few days into my trial, and getting the "failed to allocate" error.

    I tried all the memory preferences.

    I tried uninstalling, reboot, reinstall, reboot.

    My VM is a useless blot on my HD.

    If this isn't fixed SOON, I'll go with VMWare Fusion. At least it WORKS.

    MacBook 10.4.9
     
  2. zero

    zero

    Messages:
    5
    HEAR HEAR!
     
  3. skeedatl

    skeedatl Bit Poster

    Messages:
    31
    I'm in the same boat as you. 5160 breaks stuff and I can't wait around for support to try and figure out why 4560 works (in my case with multiple display adapters) and 5160 doesn't.
     
  4. BenInBlack

    BenInBlack

    Messages:
    372
    i should have stayed at 4560, but never had issues till now, not the same as these, but crashing and lockups since 5160. What I am stuck with is question because of never having to do this before.

    How do i downgrade? to 4560
     
  5. skeedatl

    skeedatl Bit Poster

    Messages:
    31
    Uninstall your current parallels install and then install the older version you want. Then go into your VM and uninstall Parallels Tools, reboot the VM then reinstall Parallels Tools (for the version you're running).
     
  6. BenInBlack

    BenInBlack

    Messages:
    372
    Well the nice thing is the key was remembered when i uninstalled 5160 and installed build 4560. I had a backup of the VM prior to update so i just uninstalled, brought in backup, reinstalled and walla, back to stable build 4560.

    thx
     
  7. RonnieR

    RonnieR

    Messages:
    1
    This problem had me scared there for a minute!

    Ok, I figured out the problem. Well...for me anyway. I got the same error when I booted my Parallels "parallesls desktop failed to allocate the specidied amount of memory."

    SOLUTION: Your low on hard drive space on the Host machine. It's that simple. You don't have to change the Parallels Desktop >>> Preferences >>> Memory >>> Enable Virtual Memory Allocation, check box. Well at least I didn't. Just free up some space, you pack rat! J/K :)

    Hope this helps!!!
     

Share This Page