Fedora 10 on Parallels

Discussion in 'Linux Virtual Machine' started by eread, Nov 27, 2008.

  1. eread

    eread Member

    Hi guys,

    I can report that Fedora 10 works much better on PD3 than Fedora 9 did. Tools still don't install, but you get a GUI right out of the box.

    Might be important information for those not moving to PD4 yet.
  2. otterit

    otterit Bit poster

    I agree. Tools still not installing. Is there a workaround? I also cannot get the resolution to fill-up the entire screen on my 17" MacBook.
  3. eread

    eread Member

    At this stage, no. I know of no way to get the PD3 tools installed. Going up to PD4 is the only way right now - I have tried it and it works pretty good (with Fedora 9 at least).

    Some of the Parallels people have said a few times that PD3 has not been end-of-lined, and so there will be updates to the product - some people have been waiting a really long time already though - I'd pay for PD4 before I'd wait if you need the support.
  4. murraytodd

    murraytodd Bit poster

    Early try, no luck.

    I tried installing Parallels Tools on Fedora 10 the moment Parallels Desktop 4 was released. The tools installed and seemed to work, but my virtual machine would completely freeze/hang after some period of time (approximately an hour). If I were to guess, I would say something with the kernel-level memory releasing code was going haywire.

    I know there have been one or two update builds to Parallels Destop 4, but I haven't had time to reinstall. Fedora 10 mostly works fine WITHOUT Parallels Tools. Sound is the only exception--very choppy.

Share This Page