Before I updated to 10.5 I compressed my VM and saved a clone, I then repaired all permissions on OSX
After the update to 10.5 I started the VM and had 1 error, it was a file system timeout error associated with the c drive of my VM, it gave some advice on how to extend the time out value, but i haven't a clue how to do that. ???? I haven't been too ambitious with my VM environment as some of the threads seem to suggest major issues.
The other issue I had was when i tried to shut down the VM it seemed to Hang for ages and I finally got it to close when I stopped BeinSync application on the VM,. this app uses the Ethernet port a lot so it may have something to do with that.... however the VM would not finish the shut down process and I had to Force Quit Parallels to get out of it.
On restarting the VM I had the file system time out again ....not sure what to do about that
Not sure if this is helpful to anyone, but would be interested to know how/if you can extend the time out parameter???
thanks
John
Update ... the Timeout occurs every time I start the VM and it always happens towards the end of the VM load process ie the Desktop is nearly 100% complete. The VM still takes ages to shut down.
thx John
After the update to 10.5 I started the VM and had 1 error, it was a file system timeout error associated with the c drive of my VM, it gave some advice on how to extend the time out value, but i haven't a clue how to do that. ???? I haven't been too ambitious with my VM environment as some of the threads seem to suggest major issues.
The other issue I had was when i tried to shut down the VM it seemed to Hang for ages and I finally got it to close when I stopped BeinSync application on the VM,. this app uses the Ethernet port a lot so it may have something to do with that.... however the VM would not finish the shut down process and I had to Force Quit Parallels to get out of it.
On restarting the VM I had the file system time out again ....not sure what to do about that
Not sure if this is helpful to anyone, but would be interested to know how/if you can extend the time out parameter???
thanks
John
Update ... the Timeout occurs every time I start the VM and it always happens towards the end of the VM load process ie the Desktop is nearly 100% complete. The VM still takes ages to shut down.
thx John
Last edited: