Finally got Linux to work with Network!

Discussion in 'Linux Virtual Machine' started by sekelsenmat, Jul 14, 2007.

  1. sekelsenmat

    sekelsenmat Member


    Just thougth I could post in case this helps others. I finally managed to install a Linux that worked well with Parallels 3.0 for Mac =)

    Ubuntu wouldn't work in any way, not 7.04 and also not 6. Lot's of problems (crazy splash screen, no network no mather what, etc).

    So I downloaded Mandriva 2007 One Spring, installed it, and everything went smooth =) The network "just worked", like with Windows.

    I installed Parallel Tools, and now it works almost as good as with Windows =)

  2. fbronner

    fbronner Pro


    Our issue is mostly when we shutdown the linux machine. Parallel does not seem to detect the halt which was done on the virtual CPU.

    For Ubuntu and its variant, download the alternate iso and you will not have any issue installing it. OpenSuse 10.2 worked very well for me also. Indeed my oracle-xe is running under openSuSE.

Share This Page