fixed disk size problem

Discussion in 'General Questions' started by uidepara, Dec 31, 2007.

  1. uidepara

    uidepara

    Messages:
    126
    Summary: Parallels 3.0 Build 5582 does not respect the fixed size of my virtual disk.
    I have three virtual disks attached to my VISTA installation.
    Disk 1 has 45 GB
    Disk 2 has 32 GB
    Disk 3 has 8GB

    Disk 2 is mounted as a directory into DISK 1 inside Windows Vista and Disk 3 is used to store the virtual memory of VISTA. All this worked fine but for some reason Parallels increased the size of Disk 1 over the time up to the point that my physical mac disk ran out of space. Right now it sums up 78 GB. Opening the configuration of my VM inside Parallels it still shows up with 45 GB and using Image Tools it equally shows 45 GB but on disk it consumes 78 GB. That's weired. The same configuration worked for me on previous builds of Parallels without any problems.

    First thing I did was to delete all snapshots because I thought this might be related. Second step was to try to fix the size with Image Tool but no chance because I need additional disk space to change the size. I've now copied Disk 1 to an external drive and I will try to fix the problem there, but nevertheless, this should never have happened. Fixed should mean fixed.
     

Share This Page