freezes cursor

Discussion in 'Installation and Configuration' started by DorotaB, Sep 7, 2017.

Tags:
  1. DorotaB

    DorotaB Bit Poster

    Messages:
    1
    Hi!
    I downloaded parallels (on Mabbook Air) a few days ago for a chart website. The website worked fine for a few hours then I don't know what I did ( if I did something),
    but now I can't close the software as cursor freezes anywhere I click on the page. I need to click on the control+Alt for the cursor to work back again, but the problem comes back again. Any ideas, how can I resolve it?

    Regards,

    Dorota
     
  2. Alfena@Parallels

    Alfena@Parallels Staff Member

    Messages:
    287
    Hi @DorotaB,
    Please try the steps suggested below :
    1.Make sure the virtual machine is in shut down state.
    2.Open virtual machine configuration.
    3.Switch to Hardware tab > Mouse & Keyboard > set Mouse to Optimize for games.
    4.In Hardware tab switch to Boot Order > extend Advanced settings > in Boot flags box paste the following flag:
    devices.usb.mouse=0
    5.Start the virtual machine and Go to Actions > reinstall Parallels Tools and check if it works.

    Alfena
     
  3. RainerH2

    RainerH2 Bit Poster

    Messages:
    2
    Alfena, I tried this procedure, but unfortunately it is making things worse. With this option the mouse is not responding at all, login is only possible with the keyboard. While this is not good for my problem, it might be a hint where the problem lies. I can reproduce this on my system. This is a long outstanding issue, and should really be fixed.
    My current configuration is: MBP 2016, Host + Guest OSX 10.12.6
     
  4. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    2,746
    hI @RainerH2, we released a new update Parallels Desktop 13 for Mac Update 1 (13.1.0-43108) and this update addresses this issue. To check for updates, click on the Parallels Desktop menu on Mac menu bar and select Check for Updates: http://kb.parallels.com/124262
     
  5. Rainer1

    Rainer1 Bit Poster

    Messages:
    12
    Hi Paul, 13.1.0-43108 has been installed already. Therefore this release does not heal the problem. BTW, I observed a cursor freeze in a linux client without parallel tools as well, but just once since yesterday.
     

Share This Page