Future MacOS won't support Parallels?

Discussion in 'General Questions' started by MaxA3, Nov 3, 2021.

  1. MaxA3

    MaxA3 Bit Poster

    Messages:
    7
    After updating to macOS Monterey I got a popup message that said "Existing software on your system loaded a system extension signed by Parallels International GmbH, which will be incompatible with a future version of MacOS. Contact the developer for support.". What does this mean? Why won't MacOS support Parallels? Won't I be able to run Windows with parallels anymore?
     
  2. GampaA@Parallels

    GampaA@Parallels Staff Member

    Messages:
    236
    Hello @MaxA3, please provide the screenshot of error , please generate a Technical Report ID following the instructions from this Knowledge base article and provide us the 9 digit technical report ID here for further investigation. http://kb.parallels.com/9058. Thanks, Parallels Team.
     
  3. MaggieA1

    MaggieA1

    Messages:
    1
    I also received the same message today but did not have a chance to take a screenshot.
     
  4. DebasmitaM@Parallels

    DebasmitaM@Parallels Staff Member

    Messages:
    404
    Hi, you can ignore that message. However we would like to inform you that selective Apple Hypervisor will completely eliminate the need to load Parallels system extensions. Please refer to https://kb.parallels.com/124907 know more.
     

Share This Page