General Failure when clicking Outlook 2007 link

Discussion in 'Windows Guest OS Discussion' started by jwjohnson99, Nov 8, 2009.

  1. jwjohnson99

    jwjohnson99 Bit Poster

    Messages:
    73
    I am running PD Mac 5 (retail) with OSX 10.6.1. I run Windows XP SP3 in my VM. Since upgrading to the PD 5 every time I click on a link in an email in Outlook 2007 in Windows I get a Microsoft Office Outlook error box that says,
    General failure. The URL was:
    "http:// whatever". The system cannot find the file specified.
    The URL does open in Safari just fine. It is just this annoying error message pops up every time. I do have web pages set to open in the Mac in the configuration for the VM. I am running Safari 4.0.3 if that matters.

    I have submitted a problem report 769140. I have attached a screen print of the error message.
     

    Attached Files:

  2. limbic

    limbic

    Messages:
    5
    I also have this problem, but with MyLifeOrganized running on Windows XP.

    When I click on a link it opens in Firefox (mac) but in Windows I get an error saying:

    Could not execute "http://www.link.url". The specified file was not found
     
  3. Bob Watson

    Bob Watson

    Messages:
    26
    I fixed this error on my machine by changing things in PD to open in "Default" and then in my VM opening "Program Defaults", setting IE to open HTTP and HTTPS, and then going back to PD and setting things to open on my Mac.
     
  4. limbic

    limbic

    Messages:
    5
    Thanks a bunch Bob! That fixed it. Phew.
     

Share This Page