Graphic glitches in new macbook pro.

Discussion in 'Installation and Configuration of Parallels Desktop' started by RikardH, Aug 10, 2017.

  1. RikardH

    RikardH Bit poster

    Just installed parallels 12 & windows 10 on a new MacBook Pro for using tekla (3d model viewer) Program here<
    Having huge issues with stripes all over the screen, tried all sorts of settings and the only way they are removed is when i deactivate DirectX or set performance to Longer battery life but then the program becomes really slow and unusable. Anyone got the same trouble or anything like this?
    windows is updated.
  2. Shathish@Parallels

    Shathish@Parallels Pro

    Hello @RikardH Could you please let us know how much Graphics Memory have you allocated to the virtual machine? and also, have you updated the Parallels Tools? and check it helps.
  3. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Hi RikardH, we have received your response over e-mail, as quoted below. Henceforth, you may post your replies in this thread directly:
    Vi kör VMware med samma uppsättning och windows. Funkar som en klocka.
    Vi har provat alla möjliga inställningar.
    Please shut down Windows, open the virtual machine configuration window, navigate to Hardware -> CPU & Memory and allocate 2 processors (or just 1 if the total number of available processors is just 2) and 2 GB of memory for Windows [or just 1 GB if total Mac memory is only 2 GB (or) 3 GB if total Mac memory is 8 GB (or) 4 GB if total Mac memory is > 8 GB]. Then, select 'Graphics' and allocate 1 GB of video memory for Windows. Finally, ensure that 'Vertical Synchronization' is enabled and 'DirectX 10' is selected for '3D Acceleration' under 'Advanced Settings' and close the window. Please check for the issue now.

Share This Page